<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie ie6  lt-ie11 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie ie7  lt-ie11 lt-ie10 lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie ie8  lt-ie11 lt-ie10 lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9  lt-ie11 lt-ie10" lang="en"> <![endif]-->
<!--[if IE 10]>   <html class="no-js ie ie10 lt-ie11" lang="en"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" class="no-js"><!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Rookie &raquo; Little Renaissances</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />
<meta name="application-name" content="Rookie" />
<meta property="author" content="Saffron Lily" />
<meta property="article:author" content="Saffron Lily" />
<script src="/cdn-cgi/apps/head/4te0ez6xONvspY2t_mprdAJwZ2Y.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="host" href="www.rookiemag.com" />
<link rel="pingback" href="https://www.rookiemag.com/xmlrpc.php" />
<link rel="apple-touch-icon" sizes="72x72" href="https://www.rookiemag.com/wp-content/themes/rookie/images/rookie-ipad-icon.png" />
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/svg4everybody/2.0.0/svg4everybody.min.js"></script>
	<![endif]-->
<script>
		/*! grunt-grunticon Stylesheet Loader - v2.1.2 | https://github.com/filamentgroup/grunticon | (c) 2015 Scott Jehl, Filament Group, Inc. | MIT license. */

(function(e){function t(t,n,r,o){"use strict";function a(){for(var e,n=0;u.length>n;n++)u[n].href&&u[n].href.indexOf(t)>-1&&(e=!0);e?i.media=r||"all":setTimeout(a)}var i=e.document.createElement("link"),l=n||e.document.getElementsByTagName("script")[0],u=e.document.styleSheets;return i.rel="stylesheet",i.href=t,i.media="only x",i.onload=o||null,l.parentNode.insertBefore(i,l),a(),i}var n=function(r,o){"use strict";if(r&&3===r.length){var a=e.navigator,i=e.Image,l=!(!document.createElementNS||!document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||e.opera&&-1===a.userAgent.indexOf("Chrome")||-1!==a.userAgent.indexOf("Series40")),u=new i;u.onerror=function(){n.method="png",n.href=r[2],t(r[2])},u.onload=function(){var e=1===u.width&&1===u.height,a=r[e&&l?0:e?1:2];n.method=e&&l?"svg":e?"datapng":"png",n.href=a,t(a,null,null,o)},u.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==",document.documentElement.className+=" grunticon"}};n.loadCSS=t,e.grunticon=n})(this);(function(e,t){"use strict";var n=t.document,r="grunticon:",o=function(e){if(n.attachEvent?"complete"===n.readyState:"loading"!==n.readyState)e();else{var t=!1;n.addEventListener("readystatechange",function(){t||(t=!0,e())},!1)}},a=function(e){return t.document.querySelector('link[href$="'+e+'"]')},c=function(e){var t,n,o,a,c,i,u={};if(t=e.sheet,!t)return u;n=t.cssRules?t.cssRules:t.rules;for(var l=0;n.length>l;l++)o=n[l].cssText,a=r+n[l].selectorText,c=o.split(");")[0].match(/US\-ASCII\,([^"']+)/),c&&c[1]&&(i=decodeURIComponent(c[1]),u[a]=i);return u},i=function(e){var t,o,a;o="data-grunticon-embed";for(var c in e)if(a=c.slice(r.length),t=n.querySelectorAll(a+"["+o+"]"),t.length)for(var i=0;t.length>i;i++)t[i].innerHTML=e[c],t[i].style.backgroundImage="none",t[i].removeAttribute(o);return t},u=function(t){"svg"===e.method&&o(function(){i(c(a(e.href))),"function"==typeof t&&t()})};e.embedIcons=i,e.getCSS=a,e.getIcons=c,e.ready=o,e.svgLoadedCallback=u,e.embedSVG=u})(grunticon,this);		
		var imgdir = 'https://www.rookiemag.com/wp-content/themes/rookie/dist/img/';
		grunticon([imgdir+'categories/categories.data.svg.css', imgdir+'categories/categories.data.png.css', imgdir+'categories/categories.fallback.css']);
		grunticon([imgdir+'icons/rookie-icons.data.svg.css', imgdir+'icons/rookie-icons.data.png.css', imgdir+'icons/rookie-icons.fallback.css']);
	</script>
<noscript>
		<link href="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/icons/rookie-icons.fallback.css" rel="stylesheet" />
		<link href="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/categories/categories.fallback.css" rel="stylesheet" />
	</noscript>

<link rel="canonical" href="https://www.rookiemag.com/2018/09/little-renaissances/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Little Renaissances - Rookie" />
<meta property="og:description" content="Illustrated poems about the ways we are constantly changing." />
<meta property="og:url" content="https://www.rookiemag.com/2018/09/little-renaissances/" />
<meta property="og:site_name" content="Rookie" />
<meta property="article:tag" content="change" />
<meta property="article:tag" content="growth" />
<meta property="article:tag" content="illustrations" />
<meta property="article:tag" content="poems" />
<meta property="article:section" content="Poetry" />
<meta property="article:published_time" content="2018-09-05T12:30:39-04:00" />
<meta property="article:modified_time" content="2018-09-05T11:18:33-04:00" />
<meta property="og:updated_time" content="2018-09-05T11:18:33-04:00" />
<meta property="og:image" content="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover-700x495.jpg" />
<meta property="og:image:secure_url" content="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover-700x495.jpg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="495" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Illustrated poems about the ways we are constantly changing." />
<meta name="twitter:title" content="Little Renaissances - Rookie" />
<meta name="twitter:image" content="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover.jpg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.rookiemag.com\/","sameAs":[],"@id":"https:\/\/www.rookiemag.com\/#organization","name":"Rookie","logo":""}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rookie &raquo; Feed" href="https://www.rookiemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rookie &raquo; Comments Feed" href="https://www.rookiemag.com/comments/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.rookiemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adobe-blank-css' href='https://www.rookiemag.com/wp-content/themes/rookie/dist/font/adobe-blank.css' type='text/css' media='all' />
<link rel='stylesheet' id='global-css' href='https://www.rookiemag.com/wp-content/themes/rookie/style.css?ver=1462904567' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-css' href='https://www.rookiemag.com/wp-content/themes/rookie/library/jplayer/rookie.player.css?ver=screen' type='text/css' media='all' />
<script type='text/javascript' src='https://www.rookiemag.com/wp-content/themes/rookie/dist/js/Larsseit.js' data-cfasync='true' async='async'></script>
<link rel='https://api.w.org/' href='https://www.rookiemag.com/wp-json/' />
<link rel='shortlink' href='https://www.rookiemag.com/?p=154895' />
<link rel="alternate" type="application/json+oembed" href="https://www.rookiemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rookiemag.com%2F2018%2F09%2Flittle-renaissances%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.rookiemag.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.rookiemag.com%2F2018%2F09%2Flittle-renaissances%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<link rel="preconnect" href="//hello.myfonts.net" crossorigin />
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">@media only screen and (min-width: 600px){body{background-image: url("/wp-content/uploads/2017/09/1505074186SEPTEMBER-COLLAGE-KIT-4.jpg")}}</style>
<script type='text/javascript'>
	var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();
</script>
<script type='text/javascript'>
	var DFPGPTPassback=function(){var a={};return{slots:a,init:function(){var s=googletag.defineSlot;googletag.defineSlot=function(){var t=s.apply(this,arguments);return a[t.getSlotElementId()]=t,t}},passback:function(s,t){var e=document.getElementById(s+"__container__"),n=e.parentNode,r=n.id;a.hasOwnProperty(r)||(a[r]={});var o=a[r];o.hasOwnProperty("passbacks")||(o.passbacks=[]),o.passbacks.push(t),o.setTargeting("passback",o.passbacks),googletag.pubads().refresh([o])}}}();
</script>
<script type='text/javascript'>
	googletag.cmd.push(function() {
		DFPGPTPassback.init();
			googletag.defineSlot('/102186805/Desktop_Article_Marquee', [[728, 90], [970, 125], [970, 250]], 'div-gpt-ad-Desktop_Article_Marquee').defineSizeMapping(googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[728, 90]]).addSize([1024, 0], [[728, 90], [970, 125], [970, 250]]).build()).addService(googletag.pubads());
		googletag.defineSlot('/102186805/Desktop_Article_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-Desktop_Article_300x250_300x600').defineSizeMapping(googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build()).addService(googletag.pubads());
		googletag.defineSlot('/102186805/Desktop_Article_Lower_728x90_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-Desktop_Article_Lower_728x90_970x90').defineSizeMapping(googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[728, 90]]).addSize([1024, 0], [[728, 90], [970, 90]]).build()).addService(googletag.pubads());
		googletag.defineSlot('/102186805/Mobile_Article_300x250', [300, 250], 'div-gpt-ad-Mobile_Article_300x250').defineSizeMapping(googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build()).addService(googletag.pubads());
							googletag.defineSlot('/102186805/Mobile_Fixed_320x50', [320, 50], 'div-gpt-ad-Mobile_Fixed_320x50').defineSizeMapping(googletag.sizeMapping().addSize([0, 0], [[320, 50]]).addSize([768, 0], []).build()).addService(googletag.pubads());	
			googletag.pubads().setTargeting('post_id', '154895');
googletag.pubads().setTargeting('post_url', 'https://www.rookiemag.com/2018/09/little-renaissances/');
googletag.pubads().setTargeting('post_tags', ['change', 'growth', 'illustrations', 'poems']);
googletag.pubads().setTargeting('post_cats', ['poetry']);
	
	
		googletag.pubads().setCentering(true);
		// googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
</script>

</head>
<body class="post-template-default single single-post postid-154895 single-format-gallery little-renaissances  " itemscope itemtype="http://schema.org/WebPage">
<div id="outer-wrapper">
<div id="inner-wrapper">
<nav class="mobilemenu-container" id="mobilemenu-container" aria-hidden="true">
<ul class="mobilemenu-nav">
<li class="archive today"><a href="/">Today</a></li>
<li class="archive this-month"><a href="https://www.rookiemag.com/theme/rebirth/">This Month</a></li>
<li class="archive categories"><a href="/category/">Categories</a></li>
<li class="shop"><a href="https://www.rookiemag.com/shop/">Shop</a></li>
<li class="about"><a href="http://www.rookiemag.com/2012/09/pageant-girls/beauty80/">About Rookie</a></li>
<li class="login"><a href="https://www.rookiemag.com/log-in/"><span>Sign up</span> | <span>Log in</span></a></li>
<li class="search">
<form method="get" class="searchform" action="/">
<label for="mobile-s"><span class="icon rookie-icons-drawn-search replacetext">Search</span></label>
<input type="text" value="" name="s" id="mobile-s" class="s" />
</form>
</li>
<li class="share">
<a href="//rookiemag.tumblr.com/" class="ico-tumblr replacetext" target="_blank">Tumblr</a>
<a href="https://www.facebook.com/pages/ROOKIE/240625002639799" class="ico-facebook replacetext" target="_blank">Facebook</a>
<a href="https://twitter.com/rookiemag" class="ico-twitter replacetext" target="_blank">Twitter</a>
</li>
</ul>
</nav>
<div id="page">
<div id="article-ad-top">

<div id='div-gpt-ad-Desktop_Article_Marquee'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_Article_Marquee'); });
</script>
</div> </div>
<nav class="mainmenu" id="mainmenu" aria-role="navigation">
<header class="logo-wrap">
<h1 class="header-logo"><a href="/"><i class="icon rookie-icons-rookie-logo rookie-logo replacetext">Rookie</i></a></h1>
</header>
<div class="content-wrapper full-height mainmenu-nav-wrapper flex-wrapper">
<ul class="mainmenu-links">
<li class="only-mobile">
<div id="mobilemenu-toggle" class="mobilemenu-toggle rookie-icons-menu-icon replacetext">Menu</div>
</li>
<li class="archive today not-mobile"><a href="/">Today</a></li>
<li class="archive not-mobile this-month"><a href="https://www.rookiemag.com/theme/rebirth/">This Month</a></li>
<li class="archive not-mobile categories"><a href="/category/" id="mainmenu-categories-link">Categories</a></li>
<li class="issues not-mobile"><a href="/theme/">Issues</a></li>
</ul>
<ul id="mainmenu-categories-submenu" class="submenu not-mobile displaynone all-categories-list">
<li class="categories-list-item">
<a href="/category/beauty"><i class="icon replacetext cat-beauty small category">Beauty</i></a></li><li class="categories-list-item">
<a href="/category/books"><i class="icon replacetext cat-books small category">Books</i></a></li><li class="categories-list-item">
<a href="/category/comics"><i class="icon replacetext cat-comics small category">Comics</i></a></li><li class="categories-list-item">
<a href="/category/dear-diary"><i class="icon replacetext cat-dear-diary small category">Dear Diary</i></a></li><li class="categories-list-item">
<a href="/category/everything-else"><i class="icon replacetext cat-everything-else small category">Everything else</i></a></li><li class="categories-list-item">
<a href="/category/eye-candy"><i class="icon replacetext cat-eye-candy small category">Eye Candy</i></a></li><li class="categories-list-item">
<a href="/category/fiction"><i class="icon replacetext cat-fiction small category">Fiction</i></a></li><li class="categories-list-item">
<a href="/category/friendship"><i class="icon replacetext cat-friendship small category">Friendship</i></a></li><li class="categories-list-item">
<a href="/category/fun"><i class="icon replacetext cat-fun small category">Fun</i></a></li><li class="categories-list-item">
<a href="/category/live-through-this"><i class="icon replacetext cat-live-through-this small category">Live Through This</i></a></li><li class="categories-list-item">
<a href="/category/movies-tv"><i class="icon replacetext cat-movies-tv small category">Movies + TV</i></a></li><li class="categories-list-item">
<a href="/category/music"><i class="icon replacetext cat-music small category">Music</i></a></li><li class="categories-list-item">
<a href="/category/poetry"><i class="icon replacetext cat-poetry small category">Poetry</i></a></li><li class="categories-list-item">
<a href="/category/sex-love"><i class="icon replacetext cat-sex-love small category">Sex + Love</i></a></li><li class="categories-list-item">
<a href="/category/style"><i class="icon replacetext cat-style small category">Style</i></a></li><li class="categories-list-item">
<a href="/category/tech"><i class="icon replacetext cat-tech small category">Tech</i></a></li><li class="categories-list-item">
<a href="/category/you-asked-it"><i class="icon replacetext cat-you-asked-it small category">You Asked It</i></a></li><li class="categories-list-item">
<a href="/category/you-said-it"><i class="icon replacetext cat-you-said-it small category">You Said It</i></a></li> </ul>
<div class="mainmenu-actions not-mobile" id="mainmenu-actions">
<ul class="nav-social">
<li class="shop inline-block"><a href="https://www.rookiemag.com/shop/"><i class="icon replacetext rookie-icons-menu-shop">Shop</i></a></li> <li class="share instagram"><a href="//instagram.com/rookiemag" target="_blank"><i class="icon rookie-icons-drawn-instagram replacetext">Instagram</i></a></li>
<li class="share facebook"><a href="https://www.facebook.com/pages/ROOKIE/240625002639799" target="_blank"><i class="icon rookie-icons-drawn-facebook replacetext">Facebook</i></a>
<li class="share twitter"><a href="https://twitter.com/rookiemag" target="_blank"><i class="icon rookie-icons-drawn-twitter replacetext">Twitter</i></a></li>
<li class="share tumblr"><a href="//rookiemag.tumblr.com/" target="_blank"><i class="icon rookie-icons-drawn-tumblr replacetext">Tumblr</i></a></li>
</ul>
<ul>
<li class="login"><a href="https://www.rookiemag.com/log-in/"><span>Sign up</span> | <span>Log in</span></a></li>
<li class="search">
<a href="/?search=&amp;s=" id="mainmenu-search-toggle"><i class="icon rookie-icons-drawn-search replacetext">Search</i></a>
<div id="mainmenu-search-form" class="mainmenu-search-form displaynone">
<form method="get" class="searchform" action="https://www.rookiemag.com/">
<label for="mainmenu-search-input"><span class="displaynone" aria-hidden="true">Search</span>
<input type="text" value="" name="s" id="mainmenu-search-input" class="s searchinput" /></label>
<button type="submit" name="search" value="search"><i class="icon rookie-icons-drawn-search replacetext">Search</i></button>
<button type="cancel" class="cancel">✕</button>
</form>
</div>
</li>
</ul>
</div>
</div>
</nav>
<main id="content" aria-role="main">
<div class="content-wrapper">
<div class="post-154895 post type-post status-publish format-gallery has-post-thumbnail hentry category-poetry tag-change tag-growth tag-illustrations tag-poems post_format-post-format-gallery theme-rebirth" id="p-154895">
<article id="article-format-gallery">
<span class="article-theme cf">
<a href="https://www.rookiemag.com/theme/rebirth/">Issue 85: <span class="theme-name">Rebirth</span></a> </span>
<h2 class="article-title">Little Renaissances</h2>
<div class="article-teaser">
<p>Illustrated poems about the ways we are constantly changing.</p>
</div>
<div class="article-meta">
<span class="article-authors"><a href="https://www.rookiemag.com/author/saffron-lily/" title="Posts by Saffron Lily" class="url fn" rel="author">Saffron Lily</a></span>
<span class="article-date"><a href="https://www.rookiemag.com/2018/09/05/" title="All posts from September 05th, 2018">09/05/2018 </a></span>
</div>
<div class="post-content article-content article-gallery clear-left">
<nav id="article-gallery-nav" class="displaynone"></nav>
<p>Little Renaissances is a series of illustrated poems that explore the small rebirths, the things that evolve and change within us constantly, in all their awkward and imperfect rhythms. It focuses on how we can all want to view change as something that is seamless and proud, like looking at something as grand and archaic as a renaissance painting. In actuality, we more often experience the types of change that fizz under us in different ways like little renaissances, and they aren’t always so extravagant. &#x2666;</p>
<div id='gallery-wrapper' class='gallery-2 gallery galleryid-154895'><ul id='gallery-container'><li class='gallery-item'><img width="3508" height="2480" src="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover.jpg" class="attachment-full size-full" alt="" srcset="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover.jpg 3508w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover-580x410.jpg 580w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover-768x543.jpg 768w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover-700x495.jpg 700w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover-280x198.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover-140x99.jpg 140w" sizes="(max-width: 3508px) 100vw, 3508px" /></li><li class='gallery-item'><img width="3508" height="2480" src="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089487little-renaissances_saffron-lily_1.jpg" class="attachment-full size-full" alt="" srcset="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089487little-renaissances_saffron-lily_1.jpg 3508w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089487little-renaissances_saffron-lily_1-580x410.jpg 580w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089487little-renaissances_saffron-lily_1-768x543.jpg 768w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089487little-renaissances_saffron-lily_1-700x495.jpg 700w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089487little-renaissances_saffron-lily_1-280x198.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089487little-renaissances_saffron-lily_1-140x99.jpg 140w" sizes="(max-width: 3508px) 100vw, 3508px" /></li><li class='gallery-item'><img width="3508" height="2480" src="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089478little-renaissances_saffron-lily-page-2.jpg" class="attachment-full size-full" alt="" srcset="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089478little-renaissances_saffron-lily-page-2.jpg 3508w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089478little-renaissances_saffron-lily-page-2-580x410.jpg 580w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089478little-renaissances_saffron-lily-page-2-768x543.jpg 768w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089478little-renaissances_saffron-lily-page-2-700x495.jpg 700w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089478little-renaissances_saffron-lily-page-2-280x198.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089478little-renaissances_saffron-lily-page-2-140x99.jpg 140w" sizes="(max-width: 3508px) 100vw, 3508px" /></li><li class='gallery-item'><img width="3508" height="2480" src="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089394little-renaissances_saffron-lily-3.jpg" class="attachment-full size-full" alt="" srcset="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089394little-renaissances_saffron-lily-3.jpg 3508w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089394little-renaissances_saffron-lily-3-580x410.jpg 580w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089394little-renaissances_saffron-lily-3-768x543.jpg 768w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089394little-renaissances_saffron-lily-3-700x495.jpg 700w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089394little-renaissances_saffron-lily-3-280x198.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089394little-renaissances_saffron-lily-3-140x99.jpg 140w" sizes="(max-width: 3508px) 100vw, 3508px" /></li><li class='gallery-item'><img width="3508" height="2480" src="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089384little-renaissances_saffron-lily-4.jpg" class="attachment-full size-full" alt="" srcset="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089384little-renaissances_saffron-lily-4.jpg 3508w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089384little-renaissances_saffron-lily-4-580x410.jpg 580w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089384little-renaissances_saffron-lily-4-768x543.jpg 768w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089384little-renaissances_saffron-lily-4-700x495.jpg 700w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089384little-renaissances_saffron-lily-4-280x198.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089384little-renaissances_saffron-lily-4-140x99.jpg 140w" sizes="(max-width: 3508px) 100vw, 3508px" /></li><li class='gallery-item'><img width="3508" height="2480" src="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089330little-renaissances_saffron-lily-5.jpg" class="attachment-full size-full" alt="" srcset="https://www.rookiemag.com/wp-content/uploads/2018/09/1536089330little-renaissances_saffron-lily-5.jpg 3508w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089330little-renaissances_saffron-lily-5-580x410.jpg 580w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089330little-renaissances_saffron-lily-5-768x543.jpg 768w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089330little-renaissances_saffron-lily-5-700x495.jpg 700w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089330little-renaissances_saffron-lily-5-280x198.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536089330little-renaissances_saffron-lily-5-140x99.jpg 140w" sizes="(max-width: 3508px) 100vw, 3508px" /></li></ul>
</div>
</div>
</article>
<div id="after-post" class="slideshow full-width">
<div class="content-column-left pad-column-right">
<div class="article-tags"><a href="https://www.rookiemag.com/tag/change/" rel="tag">change</a> <a href="https://www.rookiemag.com/tag/growth/" rel="tag">growth</a> <a href="https://www.rookiemag.com/tag/illustrations/" rel="tag">illustrations</a> <a href="https://www.rookiemag.com/tag/poems/" rel="tag">poems</a></div>
<div class="social-media post-article-social">
<header class="section-header">Share:</header>
<ul class="social-media-links post-article-social-links">
<li><a class="replacetext icon rookie-icons-circle-twitter" data-height="275" data-width="575" href="https://twitter.com/intent/tweet?text=Little+Renaissances+https%3A%2F%2Fwww.rookiemag.com%2F%3Fp%3D154895+from+%40RookieMag&amp;related=rookiemag" data-lang="en" data-related="rookiemag" target="_blank" title="Share on Twitter" onclick="_gaq.push(['_trackSocial', 'twitter', 'tweet', 'https://www.rookiemag.com/2018/09/little-renaissances/']);">Twitter</a></li>
<li><a class="replacetext icon rookie-icons-circle-tumblr" data-height="500" data-width="300" href="//www.tumblr.com/share/link?url=https%3A%2F%2Fwww.rookiemag.com%2F%3Fp%3D154895&amp;name=Little+Renaissances&amp;description=Illustrated+poems+about+the+ways+we+are+constantly+changing." title="Share on Tumblr" onclick="_gaq.push(['_trackSocial', 'tumblr', 'tumble', 'https://www.rookiemag.com/2018/09/little-renaissances/']);">Tumblr</a></li>
<li><a class="replacetext icon rookie-icons-circle-facebook" data-height="275" data-width="500" href="//www.facebook.com/sharer.php?u=https://www.rookiemag.com/?p=154895" title="Share on Facebook" onclick="_gaq.push(['_trackSocial', 'facebook', 'share', 'https://www.rookiemag.com/2018/09/little-renaissances/']);">Facebook</a></li>
<li><a class="replacetext icon rookie-icons-circle-pinterest" onclick="_gaq.push(['_trackSocial', 'pinterest', 'pin', 'https://www.rookiemag.com/2018/09/little-renaissances/']);" href="http://pinterest.com/pin/create/button/?media=https://www.rookiemag.com/wp-content/uploads/2018/09/1536089602little-renaissances_saffron-lily-cover.jpg&amp;url=https://www.rookiemag.com/2018/09/little-renaissances/">Pin It</a></li>
</ul>
</div>
<div id="related-posts" class="related-posts">
<h3>Related Articles</h3>
<ul class="related-posts-list">
<li class="related-post">
<a href="https://www.rookiemag.com/2018/09/downloadable-phone-computer-wallpapers-9/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2018/09/1536068347Animals-V3-280x210.png" width="280" height="210" alt="Downloadable: Phone &amp; Computer Wallpapers" /><noscript><img width="280" height="210" src="https://www.rookiemag.com/wp-content/uploads/2018/09/1536068347Animals-V3-280x210.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Downloadable: Phone &amp; Computer Wallpapers" srcset="https://www.rookiemag.com/wp-content/uploads/2018/09/1536068347Animals-V3-280x210.png 280w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536068347Animals-V3-460x345.png 460w, https://www.rookiemag.com/wp-content/uploads/2018/09/1536068347Animals-V3-300x225.png 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="https://www.rookiemag.com/2018/09/downloadable-phone-computer-wallpapers-9/">Downloadable: Phone & Computer Wallpapers</a></h4>
</li>
<li class="related-post">
<a href="https://www.rookiemag.com/2018/09/editors-letter-83/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2018/09/1535983986septemberletter_westfall-280x210.jpg" width="280" height="210" alt="Editor&#039;s Letter" /><noscript><img width="280" height="210" src="https://www.rookiemag.com/wp-content/uploads/2018/09/1535983986septemberletter_westfall-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Editor&#039;s Letter" srcset="https://www.rookiemag.com/wp-content/uploads/2018/09/1535983986septemberletter_westfall-280x210.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2018/09/1535983986septemberletter_westfall-460x345.jpg 460w, https://www.rookiemag.com/wp-content/uploads/2018/09/1535983986septemberletter_westfall-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="https://www.rookiemag.com/2018/09/editors-letter-83/">Editor's Letter</a></h4>
</li>
<li class="related-post">
<a href="https://www.rookiemag.com/2018/08/friday-playlist-past-present-future/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2018/08/1534508933august_playlist_alex-280x210.png" width="280" height="210" alt="Friday Playlist: Past, Present, Future" /><noscript><img width="280" height="210" src="https://www.rookiemag.com/wp-content/uploads/2018/08/1534508933august_playlist_alex-280x210.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Friday Playlist: Past, Present, Future" srcset="https://www.rookiemag.com/wp-content/uploads/2018/08/1534508933august_playlist_alex-280x210.png 280w, https://www.rookiemag.com/wp-content/uploads/2018/08/1534508933august_playlist_alex-460x345.png 460w, https://www.rookiemag.com/wp-content/uploads/2018/08/1534508933august_playlist_alex-300x225.png 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="https://www.rookiemag.com/2018/08/friday-playlist-past-present-future/">Friday Playlist: Past, Present, Future</a></h4>
</li>
<li class="related-post">
<a href="https://www.rookiemag.com/2018/05/snapshots/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2018/05/1526306156Zaria-Ware-Illustration-280x210.jpg" width="280" height="210" alt="Snapshots" /><noscript><img width="280" height="210" src="https://www.rookiemag.com/wp-content/uploads/2018/05/1526306156Zaria-Ware-Illustration-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Snapshots" srcset="https://www.rookiemag.com/wp-content/uploads/2018/05/1526306156Zaria-Ware-Illustration-280x210.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2018/05/1526306156Zaria-Ware-Illustration-460x345.jpg 460w, https://www.rookiemag.com/wp-content/uploads/2018/05/1526306156Zaria-Ware-Illustration-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="https://www.rookiemag.com/2018/05/snapshots/">Snapshots</a></h4>
</li>
<li class="related-post">
<a href="https://www.rookiemag.com/2018/05/stretch-marks/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2018/04/1525118291stretch-marks_saffron-lily-280x210.jpg" width="280" height="210" alt="Stretch Marks" /><noscript><img width="280" height="210" src="https://www.rookiemag.com/wp-content/uploads/2018/04/1525118291stretch-marks_saffron-lily-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Stretch Marks" srcset="https://www.rookiemag.com/wp-content/uploads/2018/04/1525118291stretch-marks_saffron-lily-280x210.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2018/04/1525118291stretch-marks_saffron-lily-460x345.jpg 460w, https://www.rookiemag.com/wp-content/uploads/2018/04/1525118291stretch-marks_saffron-lily-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="https://www.rookiemag.com/2018/05/stretch-marks/">Stretch Marks</a></h4>
</li>
<li class="related-post">
<a href="https://www.rookiemag.com/2017/03/everything-changes-all-the-time/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2017/03/1490900967Esme-Blegvad-Darkness-is-my-friend-Text-by-Dylan-Tupper-Rupert-280x210.jpg" width="280" height="210" alt="Everything Changes All the Time" /><noscript><img width="280" height="210" src="https://www.rookiemag.com/wp-content/uploads/2017/03/1490900967Esme-Blegvad-Darkness-is-my-friend-Text-by-Dylan-Tupper-Rupert-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Everything Changes All the Time" srcset="https://www.rookiemag.com/wp-content/uploads/2017/03/1490900967Esme-Blegvad-Darkness-is-my-friend-Text-by-Dylan-Tupper-Rupert-280x210.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2017/03/1490900967Esme-Blegvad-Darkness-is-my-friend-Text-by-Dylan-Tupper-Rupert-460x345.jpg 460w, https://www.rookiemag.com/wp-content/uploads/2017/03/1490900967Esme-Blegvad-Darkness-is-my-friend-Text-by-Dylan-Tupper-Rupert-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="https://www.rookiemag.com/2017/03/everything-changes-all-the-time/">Everything Changes All the Time</a></h4>
</li>
<li class="related-post">
<a href="https://www.rookiemag.com/2015/09/friday-playlist-look-at-me-now/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2015/09/1443211944BookScanCenter-2-280x210.jpg" width="280" height="210" alt="Friday Playlist: Look at Me Now" /><noscript><img width="280" height="210" src="https://www.rookiemag.com/wp-content/uploads/2015/09/1443211944BookScanCenter-2-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Friday Playlist: Look at Me Now" srcset="https://www.rookiemag.com/wp-content/uploads/2015/09/1443211944BookScanCenter-2-280x210.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2015/09/1443211944BookScanCenter-2-460x345.jpg 460w, https://www.rookiemag.com/wp-content/uploads/2015/09/1443211944BookScanCenter-2-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="https://www.rookiemag.com/2015/09/friday-playlist-look-at-me-now/">Friday Playlist: Look at Me Now</a></h4>
</li>
<li class="related-post">
<a href="https://www.rookiemag.com/2015/07/the-new-me/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2015/07/1436479946comic-1-140x105.jpg" width="140" height="105" alt="The New Me" /><noscript><img width="140" height="105" src="https://www.rookiemag.com/wp-content/uploads/2015/07/1436479946comic-1-140x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="The New Me" srcset="https://www.rookiemag.com/wp-content/uploads/2015/07/1436479946comic-1-140x105.jpg 140w, https://www.rookiemag.com/wp-content/uploads/2015/07/1436479946comic-1.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
<h4 class="related-post-title"><a href="https://www.rookiemag.com/2015/07/the-new-me/">The New Me</a></h4>
</li>
</ul>
</div>
<div id="comments">
<div id="leave-comment">
<div id="respond" class="comments__respond">
<h3 id="reply-title" class="comments__respond-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/little-renaissances/#respond" style="display:none;">Cancel reply</a></small></h3>
<div id="house-rules">
<h6>House Rules</h6>
<ol>
<li>Your display name will be the name you use to log in, and the name that people see when you comment on posts. <span>For safety reasons, no last names, addresses, or other personal information are allowed to be part of your display name. Use your first name only or a nickname.</span> (Any display names with last names or addresses will be deleted, and you will have to re-register.)</li>

<li>All comments on Rookie are moderated. Please be patient—we’ll do our best to keep up, but sometimes it may take us a bit to get to all of them.</li>
<li>We reserve the right to reject comments for any reason.</li>
</ol>
</div>
<ul id="comment-links">
<li><a href="https://www.rookiemag.com/2018/09/little-renaissances/" class="comment-tab login selected" data-filter="#registered-user" data-field="login_comment">Log in &amp; Comment</a></li>
<li><a href="https://www.rookiemag.com/2018/09/little-renaissances/" class="comment-tab register" data-filter="#new-user" data-field="comment">Register &amp; Comment</a></li>
</ul>
<div id="registered-user" class="form">
<form id="login" method="post" action="https://www.rookiemag.com/2018/09/little-renaissances/?do=login_comment&return=https://www.rookiemag.com/2018/09/little-renaissances/#leave-comment">
<input type="text" name="login_zip" id="login_zip" value="" />
<label for="login_username"><span>Username</span><input class="text" type="text" name="login_username" id="login_username" value="" size="22" tabindex="1" aria-required="true" /></label>
<label for="login_password"><span>Password</span><input class="text" type="password" name="login_password" id="login_password" value="" size="22" tabindex="2" aria-required="true" /></label>
<textarea name="login_comment" id="login_comment" tabindex="3"></textarea>
<div class="countdown-limit">Characters left: <span class="limit"></span></div>
<input type="submit" name="login_submit_comment" id="login_submit_comment" tabindex="4" value="Login &amp; submit comment" />
<input type="hidden" name="login_comment_post_ID" id="login_comment_post_ID" value="154895" />
</form>
</div>
<div id="new-user" class="form">
<form id="register" method="post" action="https://www.rookiemag.com/2018/09/little-renaissances/?do=register_comment&return=https://www.rookiemag.com/2018/09/little-renaissances/#leave-comment">
<label for="email"><span>Email</span><input class="text" type="email" name="email" id="email" value="" size="22" tabindex="11" aria-required="true" required /></label>
<label for="password"><span>Password</span><input class="text" type="password" name="password" id="password" value="" size="22" tabindex="12" aria-required="true" required /></label>
<label for="firstname"><span>First Name</span><input class="text" type="text" name="firstname" id="firstname" value="" size="22" tabindex="13" aria-required="true" required /></label>
<label for="lastname"><span>Last Name</span><input class="text" type="text" name="lastname" id="lastname" value="" size="22" tabindex="14" aria-required="true" required /></label>
<label for="username"><span>Display/username (no last names)</span><input class="text" type="text" name="username" id="username" value="" size="22" tabindex="15" aria-required="true" required /></label>
<label for="zip"><span>Zip</span><input type="text" name="zip" id="zip" value="" tabindex="16" /></label>
<div class="birth-date">
<label for="birth_month">When is your birthday?</label>
<select id="birth_month" name="birth_month" tabindex="16"><option>Month</option><option value="1">1 - January</option><option value="2">2 - February</option><option value="3">3 - March</option><option value="4">4 - April</option><option value="5">5 - May</option><option value="6">6 - June</option><option value="7">7 - July</option><option value="8">8 - August</option><option value="9">9 - September</option><option value="10">10 - October</option><option value="11">11 - November</option><option value="12">12 - December</option></select>
<select id="birth_day" name="birth_day" tabindex="17"><option>Day</option><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select>
<select id="birth_year" name="birth_year" tabindex="18"><option>Year</option><option value="2018">2018</option><option value="2017">2017</option><option value="2016">2016</option><option value="2015">2015</option><option value="2014">2014</option><option value="2013">2013</option><option value="2012">2012</option><option value="2011">2011</option><option value="2010">2010</option><option value="2009">2009</option><option value="2008">2008</option><option value="2007">2007</option><option value="2006">2006</option><option value="2005">2005</option><option value="2004">2004</option><option value="2003">2003</option><option value="2002">2002</option><option value="2001">2001</option><option value="2000">2000</option><option value="1999">1999</option><option value="1998">1998</option><option value="1997">1997</option><option value="1996">1996</option><option value="1995">1995</option><option value="1994">1994</option><option value="1993">1993</option><option value="1992">1992</option><option value="1991">1991</option><option value="1990">1990</option><option value="1989">1989</option><option value="1988">1988</option><option value="1987">1987</option><option value="1986">1986</option><option value="1985">1985</option><option value="1984">1984</option><option value="1983">1983</option><option value="1982">1982</option><option value="1981">1981</option><option value="1980">1980</option><option value="1979">1979</option><option value="1978">1978</option><option value="1977">1977</option><option value="1976">1976</option><option value="1975">1975</option><option value="1974">1974</option><option value="1973">1973</option><option value="1972">1972</option><option value="1971">1971</option><option value="1970">1970</option><option value="1969">1969</option><option value="1968">1968</option><option value="1967">1967</option><option value="1966">1966</option><option value="1965">1965</option><option value="1964">1964</option><option value="1963">1963</option><option value="1962">1962</option><option value="1961">1961</option><option value="1960">1960</option><option value="1959">1959</option><option value="1958">1958</option><option value="1957">1957</option><option value="1956">1956</option><option value="1955">1955</option><option value="1954">1954</option><option value="1953">1953</option><option value="1952">1952</option><option value="1951">1951</option><option value="1950">1950</option><option value="1949">1949</option><option value="1948">1948</option><option value="1947">1947</option><option value="1946">1946</option><option value="1945">1945</option><option value="1944">1944</option><option value="1943">1943</option><option value="1942">1942</option><option value="1941">1941</option><option value="1940">1940</option><option value="1939">1939</option><option value="1938">1938</option><option value="1937">1937</option><option value="1936">1936</option><option value="1935">1935</option><option value="1934">1934</option><option value="1933">1933</option><option value="1932">1932</option><option value="1931">1931</option><option value="1930">1930</option><option value="1929">1929</option><option value="1928">1928</option><option value="1927">1927</option><option value="1926">1926</option><option value="1925">1925</option><option value="1924">1924</option><option value="1923">1923</option><option value="1922">1922</option><option value="1921">1921</option><option value="1920">1920</option><option value="1919">1919</option><option value="1918">1918</option><option value="1917">1917</option><option value="1916">1916</option><option value="1915">1915</option><option value="1914">1914</option><option value="1913">1913</option><option value="1912">1912</option><option value="1911">1911</option><option value="1910">1910</option><option value="1909">1909</option><option value="1908">1908</option><option value="1907">1907</option><option value="1906">1906</option><option value="1905">1905</option><option value="1904">1904</option><option value="1903">1903</option><option value="1902">1902</option><option value="1901">1901</option></select>
</div>
<textarea name="comment" id="comment" tabindex="19"></textarea>
<div class="countdown-limit">Characters left: <span class="limit"></span></div>
<input type="submit" name="submit_comment" id="submit_comment" tabindex="20" value="Register &amp; submit comment" />
<input type="hidden" name="register_comment_post_ID" value="154895" />
</form>
</div>
</div>
</div>
</div> </div>
<div id="sidebar" class="not-mobile">
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-115119 mc4wp-ajax" method="post" data-id="115119" data-name="Get the Rookie newsletter!"><div class="mc4wp-form-fields">
<style type="text/css">
  #mc_embed_signup{
    margin-bottom: 2em;
    padding: 0;
    width: 100%;
  }


/* ----------- Relevant Code Below ----- */
.mailinglist-signupform {
  font-size: 13px;
  font-size: 0.8125rem;
  display: table;
  width: 100%;
  margin: 0 auto 20px;
  border: 0;
}

.mailinglist-signupform-cell {
  display: table-cell;
}
.mailinglist-signupform-cell:last-child {
  /* Makes sure this cell is only wide enough
   for the button label. */
  width: 1px;
  border-left: 0.8em solid transparent;
}
.mailinglist-signupform-cell input[type=email],
.mailinglist-signupform-cell .button {
  font-family: inherit;
  font-size: inherit;
  display: table-cell;
  box-sizing: border-box;
  width: 100%;
  height: 36px;
}
.mailinglist-signupform-cell input[type=email] {
  line-height: 35px;
  margin: 0;
  padding: 0 10px;
  border: 1px solid #dddddd;
  outline: none;
  background-color: #ffffff;
}
.mailinglist-signupform-cell input[type=email]:focus {
  border-color: #39dcb4;
  outline: none;
  background-color: #fefefe;
}
.mailinglist-signupform-cell .button {
  line-height: 1;
  margin: 0;
  padding: 0 1em;
  white-space: nowrap;
  color: #39dcb4;
  border: 1px solid #39dcb4;
  outline: 1px solid #39dcb4;
  background-color: #ffffff;
}
.mailinglist-signupform-cell .button:hover, .mailinglist-signupform-cell .button:active, .mailinglist-signupform-cell .button:focus {
  color: #ffffff;
  outline: 1px solid #39dcb4;
  background-color: #39dcb4;
}

</style>
<h4 class="sidebar clear" for="mce-EMAIL">Get the Rookie newsletter!</h4>
<div id="mc_embed_signup" class="">
<div id="mc_embed_signup_scroll" class="mailinglist-signupform">
<div class="mailinglist-signupform-cell"><input type="email" value="" name="EMAIL" class="email text" id="mce-EMAIL" placeholder="email address" required></div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="" tabindex="-1" value=""></div>
<div class="mailinglist-signupform-cell"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1536215746" /><input type="hidden" name="_mc4wp_form_id" value="115119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>

<div id='div-gpt-ad-Desktop_Article_300x250_300x600'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_Article_300x250_300x600'); });
</script>
</div>
<div id="news-alert" style="border-color:#93EBCE;background-color:rgba(147,235,206, 0.15);">
<h4 class="sidebar"></h4>
<p>September's theme is REBIRTH. For details on how to send us your work, please read our <a href="/submit/">Submit</a> page. ✴
</p>
</div>
<div id="whats-rookie">
<h4 class="sidebar">About Rookie</h4>
<p>Rookie is an online magazine and book series for teenagers. Each month, a different editorial theme drives the writing, photography, and artwork that we publish. Learn more about us <a title="Us" href="https://www.rookiemag.com/us/">here</a>, and find out how to submit your work <a title="Submissions" href="https://www.rookiemag.com/submit/">here</a>!</p>
</div>

<div class="sidebar-widget more-from more-from-category">
<h2 class="more-from-header"><a href="/category/poetry">More from <strong>Poetry</strong></a></h2>
<ul class="related-posts-list">
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="https://www.rookiemag.com/2016/12/waited-time/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2016/12/1481583592Ana-Hinojosa-Poetry-280x210.jpg" width="280" height="210" alt="Waited Time" /><noscript><img width="280" height="210" src="https://www.rookiemag.com/wp-content/uploads/2016/12/1481583592Ana-Hinojosa-Poetry-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Waited Time" title="Waited Time" srcset="https://www.rookiemag.com/wp-content/uploads/2016/12/1481583592Ana-Hinojosa-Poetry-280x210.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2016/12/1481583592Ana-Hinojosa-Poetry-460x345.jpg 460w, https://www.rookiemag.com/wp-content/uploads/2016/12/1481583592Ana-Hinojosa-Poetry-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a><div class="related-post-caption">
<h4 class="post-title"><a href="https://www.rookiemag.com/2016/12/waited-time/">Waited Time</a></h4>
<span class="post-date">12/14/2016</span>
<span class="post-author"><a href="https://www.rookiemag.com/author/sofesea/" title="Posts by Sofia Sears" class="url fn" rel="author">Sofia Sears</a>, <a href="https://www.rookiemag.com/author/sagbaje/" title="Posts by Soré Agbaje" class="url fn" rel="author">Soré Agbaje</a>, <a href="https://www.rookiemag.com/author/sfaiths/" title="Posts by Sarah F. Soltis" class="url fn" rel="author">Sarah F. Soltis</a>, <a href="https://www.rookiemag.com/author/mandy_551/" title="Posts by A H" class="url fn" rel="author">A H</a> and <a href="https://www.rookiemag.com/author/mcuda/" title="Posts by Mila Cuda" class="url fn" rel="author">Mila Cuda</a></span>
</div>
</li>
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="https://www.rookiemag.com/2016/09/postcards-from-the-universe/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2016/09/1473772179Ayah-Andoh-Reader-poetry-280x210.jpg" width="280" height="210" alt="Postcards From the Universe" /><noscript><img width="280" height="210" src="https://www.rookiemag.com/wp-content/uploads/2016/09/1473772179Ayah-Andoh-Reader-poetry-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Postcards From the Universe" title="Postcards From the Universe" srcset="https://www.rookiemag.com/wp-content/uploads/2016/09/1473772179Ayah-Andoh-Reader-poetry-280x210.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2016/09/1473772179Ayah-Andoh-Reader-poetry-460x345.jpg 460w, https://www.rookiemag.com/wp-content/uploads/2016/09/1473772179Ayah-Andoh-Reader-poetry-300x225.jpg 300w, https://www.rookiemag.com/wp-content/uploads/2016/09/1473772179Ayah-Andoh-Reader-poetry-140x104.jpg 140w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a><div class="related-post-caption">
<h4 class="post-title"><a href="https://www.rookiemag.com/2016/09/postcards-from-the-universe/">Postcards From the Universe</a></h4>
<span class="post-date">09/13/2016</span>
<span class="post-author"><a href="https://www.rookiemag.com/author/dramaddy/" title="Posts by Madeline Dobbs" class="url fn" rel="author">Madeline Dobbs</a>, <a href="https://www.rookiemag.com/author/verrucktkunstler/" title="Posts by Francesca Graham" class="url fn" rel="author">Francesca Graham</a>, <a href="https://www.rookiemag.com/author/gretam/" title="Posts by Greta M." class="url fn" rel="author">Greta M.</a>, <a href="https://www.rookiemag.com/author/lblackmon/" title="Posts by Lena Blackmon" class="url fn" rel="author">Lena Blackmon</a>, <a href="https://www.rookiemag.com/author/mbennett/" title="Posts by Meghan Bennett" class="url fn" rel="author">Meghan Bennett</a>, <a href="https://www.rookiemag.com/author/windsor/" title="Posts by Windsor Glen" class="url fn" rel="author">Windsor Glen</a> and <a href="https://www.rookiemag.com/author/caquino/" title="Posts by Cat Aquino" class="url fn" rel="author">Cat Aquino</a></span>
</div>
</li>
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="https://www.rookiemag.com/2018/05/snapshots/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2018/05/1526306156Zaria-Ware-Illustration-280x210.jpg" width="280" height="210" alt="Snapshots" /><noscript><img width="280" height="210" src="https://www.rookiemag.com/wp-content/uploads/2018/05/1526306156Zaria-Ware-Illustration-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Snapshots" title="Snapshots" srcset="https://www.rookiemag.com/wp-content/uploads/2018/05/1526306156Zaria-Ware-Illustration-280x210.jpg 280w, https://www.rookiemag.com/wp-content/uploads/2018/05/1526306156Zaria-Ware-Illustration-460x345.jpg 460w, https://www.rookiemag.com/wp-content/uploads/2018/05/1526306156Zaria-Ware-Illustration-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a><div class="related-post-caption">
<h4 class="post-title"><a href="https://www.rookiemag.com/2018/05/snapshots/">Snapshots</a></h4>
<span class="post-date">05/15/2018</span>
<span class="post-author"><a href="https://www.rookiemag.com/author/zaria-ware/" title="Posts by Zaria Ware" class="url fn" rel="author">Zaria Ware</a></span>
</div>
</li>
</ul>
</div>
<div class="sidebar-widget more-from more-to-see">
<h2 class="more-from-header">More to See</h2>
<ul class="related-posts-list">
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="https://www.rookiemag.com/2015/08/looking-around-not-up/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2015/08/1440011019Slow-Hollows-collage-140x105.jpg" width="140" height="105" alt="Looking Around, Not Up" /><noscript><img width="140" height="105" src="https://www.rookiemag.com/wp-content/uploads/2015/08/1440011019Slow-Hollows-collage-140x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Looking Around, Not Up" title="Looking Around, Not Up" srcset="https://www.rookiemag.com/wp-content/uploads/2015/08/1440011019Slow-Hollows-collage-140x104.jpg 140w, https://www.rookiemag.com/wp-content/uploads/2015/08/1440011019Slow-Hollows-collage-300x225.jpg 300w, https://www.rookiemag.com/wp-content/uploads/2015/08/1440011019Slow-Hollows-collage.jpg 302w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
<div class="related-post-caption">
<h4 class="post-title"><a href="https://www.rookiemag.com/2015/08/looking-around-not-up/">Looking Around, Not Up</a></h4>
<span class="post-date">08/19/2015</span>
<span class="post-author"><a href="https://www.rookiemag.com/author/brianag/" title="Posts by Briana" class="url fn" rel="author">Briana</a></span>
</div>
</li>
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="https://www.rookiemag.com/2015/08/getting-over-embarrassment/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2015/08/1438660849Kaleemah-How-to-forgive-yourself-for-being-embarrassing-Text-by-Pixie-140x105.jpeg" width="140" height="105" alt="Getting Over Embarrassment" /><noscript><img width="140" height="105" src="https://www.rookiemag.com/wp-content/uploads/2015/08/1438660849Kaleemah-How-to-forgive-yourself-for-being-embarrassing-Text-by-Pixie-140x105.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Getting Over Embarrassment" title="Getting Over Embarrassment" srcset="https://www.rookiemag.com/wp-content/uploads/2015/08/1438660849Kaleemah-How-to-forgive-yourself-for-being-embarrassing-Text-by-Pixie-140x105.jpeg 140w, https://www.rookiemag.com/wp-content/uploads/2015/08/1438660849Kaleemah-How-to-forgive-yourself-for-being-embarrassing-Text-by-Pixie.jpeg 300w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
<div class="related-post-caption">
<h4 class="post-title"><a href="https://www.rookiemag.com/2015/08/getting-over-embarrassment/">Getting Over Embarrassment</a></h4>
<span class="post-date">08/04/2015</span>
<span class="post-author"><a href="https://www.rookiemag.com/author/pjbordeau/" title="Posts by Pixie Casey" class="url fn" rel="author">Pixie Casey</a></span>
</div>
</li>
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="https://www.rookiemag.com/2015/08/style-like-you/"><img src="https://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="https://www.rookiemag.com/wp-content/uploads/2015/08/1440434874Emme-Hunter-Outfits-3-140x105.jpeg" width="140" height="105" alt="Style Like You" /><noscript><img width="140" height="105" src="https://www.rookiemag.com/wp-content/uploads/2015/08/1440434874Emme-Hunter-Outfits-3-140x105.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Style Like You" title="Style Like You" srcset="https://www.rookiemag.com/wp-content/uploads/2015/08/1440434874Emme-Hunter-Outfits-3-140x105.jpeg 140w, https://www.rookiemag.com/wp-content/uploads/2015/08/1440434874Emme-Hunter-Outfits-3.jpeg 300w, https://www.rookiemag.com/wp-content/uploads/2015/08/1440434874Emme-Hunter-Outfits-3-138x103.jpeg 138w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
<div class="related-post-caption">
<h4 class="post-title"><a href="https://www.rookiemag.com/2015/08/style-like-you/">Style Like You</a></h4>
<span class="post-date">08/24/2015</span>
<span class="post-author"><a href="https://www.rookiemag.com/author/hunter-s/" title="Posts by Hunter Schafer" class="url fn" rel="author">Hunter Schafer</a></span>
</div>
</li>
</ul>
</div>

</div>
</div>
</div>
</div>
</main>
<div id="footer-ad" class="ad ad-btf footer-ad">
<div id='div-gpt-ad-Desktop_Article_Lower_728x90_970x90'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_Article_Lower_728x90_970x90'); });
</script>
</div></div>
<footer id="footer" class="main-footer">
<nav class="footer-major not-mobile">
<div class="column">
<a href="/"><i class="icon footer-major-logo rookie-icons-rookie-logo-gray replacetext">Rookie</i></a>
</div>
<div class="column align-center">
<a href="/"><i class="icon rookie-icons-footer-r-heart rookie-heart"></i></a>
</div>
<div class="column align-right footer-major-social">
<div class="sticker rainbow"></div>
<ul class="nav-social">
<li><a href="//instagram.com/rookiemag"><i class="icon rookie-icons-drawn-instagram replacetext">Instagram</i></a></li>
<li><a href="https://www.facebook.com/pages/ROOKIE/240625002639799"><i class="icon rookie-icons-drawn-facebook replacetext">Facebook</i></a></li>
<li><a href="https://twitter.com/rookiemag"><i class="icon rookie-icons-drawn-twitter replacetext">Twitter</i></a></li>
<li><a href="//rookiemag.tumblr.com/"><i class="icon rookie-icons-drawn-tumblr replacetext">Tumblr</i></a></li>
</ul>
</div>
<div class="column-half align-left">
<ul class="footer-major-nav-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.rookiemag.com/us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.rookiemag.com/submit/">Submit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.rookiemag.com/legal/">Legal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100839"><a href="https://www.rookiemag.com/advertising/">Advertising</a></li>
</ul> </div>
<div class="column-half align-right copyright">
<span class="nowrap">Copyright © 2018 Rookie.</span>
<span class="nowrap">All rights reserved.</span>
</div>
</nav>
<nav class="footer-major only-mobile" aria-hidden="true">
<div class="column-full">
<a href="/" style="margin-bottom: 1.618em;"><i class="icon footer-major-logo rookie-icons-rookie-logo-gray replacetext">Rookie</i></a>
</div>
<ul class="footer-major-nav-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="https://www.rookiemag.com/us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="https://www.rookiemag.com/submit/">Submit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="https://www.rookiemag.com/legal/">Legal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100839"><a href="https://www.rookiemag.com/advertising/">Advertising</a></li>
</ul>
<ul class="footer-major-social nav-social">
<li><a href="//instagram.com/rookiemag"><i class="icon rookie-icons-drawn-instagram replacetext">Instagram</i></a></li>
<li><a href="https://www.facebook.com/pages/ROOKIE/240625002639799"><i class="icon rookie-icons-drawn-facebook replacetext">Facebook</i></a></li>
<li><a href="https://twitter.com/rookiemag"><i class="icon rookie-icons-drawn-twitter replacetext">Twitter</i></a></li>
<li><a href="//rookiemag.tumblr.com/"><i class="icon rookie-icons-drawn-tumblr replacetext">Tumblr</i></a></li>
</ul>
<div class="copyright">
<span class="nowrap">Copyright &copy; 2018 <a href="/us/">Rookie</a>.</span>
<span class="nowrap">All rights reserved.</span>
</div>
</nav>
</footer>
<div class="footer-illustration-credit">
<div class="wrapper">
Illustration by Lucia S. </div>
</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='https://www.rookiemag.com/wp-content/themes/rookie/dist/js/modernizr.rookie.3.0.0-alpha.4.min.js'></script>
<script type='text/javascript' src='https://www.rookiemag.com/wp-content/themes/rookie/dist/js/jquery-1.11.3.min.js'></script>
<script type='text/javascript' src='https://www.rookiemag.com/wp-content/themes/rookie/dist/js/plugins.min.js?ver=1448994889'></script>
<script type='text/javascript' src='https://www.rookiemag.com/wp-content/themes/rookie/dist/js/global.min.js?ver=1448994888'></script>
<script type='text/javascript' src='https://www.rookiemag.com/wp-content/themes/rookie/library/jquery.jplayer.min.js' data-cfasync='true' async='async'></script>
<script type='text/javascript' src='https://www.rookiemag.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SIS_Ajax = {"ajaxurl":"https:\/\/www.rookiemag.com\/wp-admin\/admin-ajax.php","add_nonce":"1d9b552bf3","update_nonce":"c3e3c53998","remove_nonce":"b3fa5364e3"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rookiemag.com/wp-content/plugins/shopify-import-sync/shopify-theme/shopify-import-cart.js'></script>
<script type='text/javascript' src='https://www.rookiemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rookiemag.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"https:\/\/www.rookiemag.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.rookiemag.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.5.1'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='https://www.rookiemag.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.4'></script>
<![endif]-->

<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol === "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct:"p-82dLtFWn2pWuc"
  });
  </script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-82dLtFWn2pWuc.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>



<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6036036&amp;cv=2.0&amp;cj=1" /></noscript>


</div>

<div id='div-gpt-ad-Mobile_Fixed_320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Mobile_Fixed_320x50'); });
</script>
</div>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"821c7fca52370676ae6d8be19","lid":"f2d9df647c"}) })</script>
</body>
</html>