<!doctype html>
<!--[if lt IE 7]> <html class="no-js ie ie6  lt-ie11 lt-ie10 lt-ie9 lt-ie8 lt-ie7" lang="en"> <![endif]-->
<!--[if IE 7]>    <html class="no-js ie ie7  lt-ie11 lt-ie10 lt-ie9 lt-ie8" lang="en"> <![endif]-->
<!--[if IE 8]>    <html class="no-js ie ie8  lt-ie11 lt-ie10 lt-ie9" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="no-js ie ie9  lt-ie11 lt-ie10" lang="en"> <![endif]-->
<!--[if IE 10]>   <html class="no-js ie ie10 lt-ie11" lang="en"> <![endif]-->
<!--[if (gt IE 10)|!(IE)]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns#" xmlns="http://www.w3.org/1999/xhtml" xmlns:og="http://ogp.me/ns#" xmlns:fb="https://www.facebook.com/2008/fbml" xml:lang="en" class="no-js"><!--<![endif]-->
<head prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb# website: http://ogp.me/ns/website#">
<meta charset="UTF-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Rookie &raquo; Dear Diary: June 28 2018</title>
<meta name="viewport" content="width=device-width, initial-scale=1.0, shrink-to-fit=no" />
<meta name="application-name" content="Rookie" />
<meta property="author" content="Keianna Johnson" />
<meta property="article:author" content="Keianna Johnson" />
<script src="/cdn-cgi/apps/head/4te0ez6xONvspY2t_mprdAJwZ2Y.js"></script><link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="host" href="www.rookiemag.com" />
<link rel="pingback" href="http://www.rookiemag.com/xmlrpc.php" />
<link rel="apple-touch-icon" sizes="72x72" href="http://www.rookiemag.com/wp-content/themes/rookie/images/rookie-ipad-icon.png" />
<!--[if lt IE 9]>
	<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
	<script src="http://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
	<script src="//cdnjs.cloudflare.com/ajax/libs/svg4everybody/2.0.0/svg4everybody.min.js"></script>
	<![endif]-->
<script>
		/*! grunt-grunticon Stylesheet Loader - v2.1.2 | https://github.com/filamentgroup/grunticon | (c) 2015 Scott Jehl, Filament Group, Inc. | MIT license. */

(function(e){function t(t,n,r,o){"use strict";function a(){for(var e,n=0;u.length>n;n++)u[n].href&&u[n].href.indexOf(t)>-1&&(e=!0);e?i.media=r||"all":setTimeout(a)}var i=e.document.createElement("link"),l=n||e.document.getElementsByTagName("script")[0],u=e.document.styleSheets;return i.rel="stylesheet",i.href=t,i.media="only x",i.onload=o||null,l.parentNode.insertBefore(i,l),a(),i}var n=function(r,o){"use strict";if(r&&3===r.length){var a=e.navigator,i=e.Image,l=!(!document.createElementNS||!document.createElementNS("http://www.w3.org/2000/svg","svg").createSVGRect||!document.implementation.hasFeature("http://www.w3.org/TR/SVG11/feature#Image","1.1")||e.opera&&-1===a.userAgent.indexOf("Chrome")||-1!==a.userAgent.indexOf("Series40")),u=new i;u.onerror=function(){n.method="png",n.href=r[2],t(r[2])},u.onload=function(){var e=1===u.width&&1===u.height,a=r[e&&l?0:e?1:2];n.method=e&&l?"svg":e?"datapng":"png",n.href=a,t(a,null,null,o)},u.src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///ywAAAAAAQABAAACAUwAOw==",document.documentElement.className+=" grunticon"}};n.loadCSS=t,e.grunticon=n})(this);(function(e,t){"use strict";var n=t.document,r="grunticon:",o=function(e){if(n.attachEvent?"complete"===n.readyState:"loading"!==n.readyState)e();else{var t=!1;n.addEventListener("readystatechange",function(){t||(t=!0,e())},!1)}},a=function(e){return t.document.querySelector('link[href$="'+e+'"]')},c=function(e){var t,n,o,a,c,i,u={};if(t=e.sheet,!t)return u;n=t.cssRules?t.cssRules:t.rules;for(var l=0;n.length>l;l++)o=n[l].cssText,a=r+n[l].selectorText,c=o.split(");")[0].match(/US\-ASCII\,([^"']+)/),c&&c[1]&&(i=decodeURIComponent(c[1]),u[a]=i);return u},i=function(e){var t,o,a;o="data-grunticon-embed";for(var c in e)if(a=c.slice(r.length),t=n.querySelectorAll(a+"["+o+"]"),t.length)for(var i=0;t.length>i;i++)t[i].innerHTML=e[c],t[i].style.backgroundImage="none",t[i].removeAttribute(o);return t},u=function(t){"svg"===e.method&&o(function(){i(c(a(e.href))),"function"==typeof t&&t()})};e.embedIcons=i,e.getCSS=a,e.getIcons=c,e.ready=o,e.svgLoadedCallback=u,e.embedSVG=u})(grunticon,this);		
		var imgdir = 'http://www.rookiemag.com/wp-content/themes/rookie/dist/img/';
		grunticon([imgdir+'categories/categories.data.svg.css', imgdir+'categories/categories.data.png.css', imgdir+'categories/categories.fallback.css']);
		grunticon([imgdir+'icons/rookie-icons.data.svg.css', imgdir+'icons/rookie-icons.data.png.css', imgdir+'icons/rookie-icons.fallback.css']);
	</script>
<noscript>
		<link href="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/icons/rookie-icons.fallback.css" rel="stylesheet" />
		<link href="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/categories/categories.fallback.css" rel="stylesheet" />
	</noscript>

<link rel="canonical" href="http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/" />
<link rel="next" href="http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/2/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Dear Diary: June 28 2018 - Rookie" />
<meta property="og:description" content="&quot;Stability seemed to be a dream that I&#039;d never be able to achieve.&quot;" />
<meta property="og:url" content="http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/" />
<meta property="og:site_name" content="Rookie" />
<meta property="article:tag" content="dear diary" />
<meta property="article:tag" content="diaries" />
<meta property="article:tag" content="family" />
<meta property="article:tag" content="home" />
<meta property="article:tag" content="moving out" />
<meta property="article:tag" content="school" />
<meta property="article:tag" content="stress" />
<meta property="article:tag" content="work" />
<meta property="article:section" content="Dear Diary" />
<meta property="article:published_time" content="2018-06-28T10:00:28-04:00" />
<meta property="article:modified_time" content="2018-06-28T12:13:03-04:00" />
<meta property="og:updated_time" content="2018-06-28T12:13:03-04:00" />
<meta property="og:image" content="http://www.rookiemag.com/wp-content/uploads/2018/06/1530191355Lamentation-700x495.jpeg" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="495" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="&quot;Stability seemed to be a dream that I&#039;d never be able to achieve.&quot;" />
<meta name="twitter:title" content="Dear Diary: June 28 2018 - Rookie" />
<meta name="twitter:image" content="http://www.rookiemag.com/wp-content/uploads/2018/06/1530191355Lamentation.jpeg" />
<script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"http:\/\/www.rookiemag.com\/","sameAs":[],"@id":"http:\/\/www.rookiemag.com\/#organization","name":"Rookie","logo":""}</script>

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Rookie &raquo; Feed" href="http://www.rookiemag.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Rookie &raquo; Comments Feed" href="http://www.rookiemag.com/comments/feed/" />

<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-25452057-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-25452057-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.rookiemag.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adobe-blank-css' href='http://www.rookiemag.com/wp-content/themes/rookie/dist/font/adobe-blank.css' type='text/css' media='all' />
<link rel='stylesheet' id='global-css' href='http://www.rookiemag.com/wp-content/themes/rookie/style.css?ver=1462904567' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer-css' href='http://www.rookiemag.com/wp-content/themes/rookie/library/jplayer/rookie.player.css?ver=screen' type='text/css' media='all' />
<script type='text/javascript' src='http://www.rookiemag.com/wp-content/themes/rookie/dist/js/Larsseit.js' data-cfasync='true' async='async'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,js,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/www.rookiemag.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rookiemag.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.8'></script>
<link rel='https://api.w.org/' href='http://www.rookiemag.com/wp-json/' />
<link rel='shortlink' href='http://www.rookiemag.com/?p=154112' />
<link rel="alternate" type="application/json+oembed" href="http://www.rookiemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rookiemag.com%2F2018%2F06%2Fdear-diary-june-28-2018%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.rookiemag.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.rookiemag.com%2F2018%2F06%2Fdear-diary-june-28-2018%2F&#038;format=xml" />
<script type="text/javascript">
	window._se_plugin_version = '8.1.9';
</script>
<link rel="preconnect" href="//hello.myfonts.net" crossorigin />
<style type="text/css">/* MailChimp for WP - Checkbox Styles */
.mc4wp-checkbox-wp-comment-form {
  clear: both;
  display: block;
  position: static;
  width: auto; }
  .mc4wp-checkbox-wp-comment-form input {
    float: none;
    width: auto;
    position: static;
    margin: 0 6px 0 0;
    padding: 0;
    vertical-align: middle;
    display: inline-block !important;
    max-width: 21px;
    -webkit-appearance: checkbox; }
  .mc4wp-checkbox-wp-comment-form label {
    float: none;
    display: block;
    cursor: pointer;
    width: auto;
    position: static;
    margin: 0 0 16px 0; }
</style><style type="text/css">@media only screen and (min-width: 600px){body{background-image: url("http://www.rookiemag.com/wp-content/uploads/2017/09/1505074186SEPTEMBER-COLLAGE-KIT-4.jpg")}}</style>
<script type='text/javascript'>
	var googletag=googletag||{};googletag.cmd=googletag.cmd||[],function(){var t=document.createElement("script");t.async=!0,t.type="text/javascript";var e="https:"==document.location.protocol;t.src=(e?"https:":"http:")+"//www.googletagservices.com/tag/js/gpt.js";var o=document.getElementsByTagName("script")[0];o.parentNode.insertBefore(t,o)}();
</script>
<script type='text/javascript'>
	var DFPGPTPassback=function(){var a={};return{slots:a,init:function(){var s=googletag.defineSlot;googletag.defineSlot=function(){var t=s.apply(this,arguments);return a[t.getSlotElementId()]=t,t}},passback:function(s,t){var e=document.getElementById(s+"__container__"),n=e.parentNode,r=n.id;a.hasOwnProperty(r)||(a[r]={});var o=a[r];o.hasOwnProperty("passbacks")||(o.passbacks=[]),o.passbacks.push(t),o.setTargeting("passback",o.passbacks),googletag.pubads().refresh([o])}}}();
</script>
<script type='text/javascript'>
	googletag.cmd.push(function() {
		DFPGPTPassback.init();
			googletag.defineSlot('/102186805/Desktop_Article_Marquee', [[728, 90], [970, 125], [970, 250]], 'div-gpt-ad-Desktop_Article_Marquee').defineSizeMapping(googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[728, 90]]).addSize([1024, 0], [[728, 90], [970, 125], [970, 250]]).build()).addService(googletag.pubads());
		googletag.defineSlot('/102186805/Desktop_Article_300x250_300x600', [[300, 250], [300, 600]], 'div-gpt-ad-Desktop_Article_300x250_300x600').defineSizeMapping(googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[300, 250], [300, 600]]).build()).addService(googletag.pubads());
		googletag.defineSlot('/102186805/Desktop_Article_Lower_728x90_970x90', [[728, 90], [970, 90]], 'div-gpt-ad-Desktop_Article_Lower_728x90_970x90').defineSizeMapping(googletag.sizeMapping().addSize([0, 0], []).addSize([768, 0], [[728, 90]]).addSize([1024, 0], [[728, 90], [970, 90]]).build()).addService(googletag.pubads());
		googletag.defineSlot('/102186805/Mobile_Article_300x250', [300, 250], 'div-gpt-ad-Mobile_Article_300x250').defineSizeMapping(googletag.sizeMapping().addSize([0, 0], [[300, 250]]).addSize([768, 0], []).build()).addService(googletag.pubads());
							googletag.defineSlot('/102186805/Mobile_Fixed_320x50', [320, 50], 'div-gpt-ad-Mobile_Fixed_320x50').defineSizeMapping(googletag.sizeMapping().addSize([0, 0], [[320, 50]]).addSize([768, 0], []).build()).addService(googletag.pubads());	
			googletag.pubads().setTargeting('post_id', '154112');
googletag.pubads().setTargeting('post_url', 'http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/');
googletag.pubads().setTargeting('post_tags', ['dear-diary-2', 'diaries', 'family', 'home-2', 'moving-out', 'school', 'stress', 'work']);
googletag.pubads().setTargeting('post_cats', ['dear-diary']);
	
	
		googletag.pubads().setCentering(true);
		// googletag.pubads().enableSingleRequest();
		googletag.pubads().collapseEmptyDivs();
		googletag.enableServices();
	});
</script>

</head>
<body class="post-template-default single single-post postid-154112 single-format-standard dear-diary-june-28-2018  " itemscope itemtype="http://schema.org/WebPage">
<div id="outer-wrapper">
<div id="inner-wrapper">
<nav class="mobilemenu-container" id="mobilemenu-container" aria-hidden="true">
<ul class="mobilemenu-nav">
<li class="archive today"><a href="/">Today</a></li>
<li class="archive yesterday"><a href="http://www.rookiemag.com/2018/06/27/">Yesterday</a></li>
<li class="archive this-month"><a href="http://www.rookiemag.com/theme/dream-life/">This Month</a></li>
<li class="archive categories"><a href="/category/">Categories</a></li>
<li class="shop"><a href="http://www.rookiemag.com/shop/">Shop</a></li>
<li class="about"><a href="http://www.rookiemag.com/log-in/">About Rookie</a></li>
<li class="login"><a href="http://www.rookiemag.com/log-in/"><span>Sign up</span> | <span>Log in</span></a></li>
<li class="search">
<form method="get" class="searchform" action="/">
<label for="mobile-s"><span class="icon rookie-icons-drawn-search replacetext">Search</span></label>
<input type="text" value="" name="s" id="mobile-s" class="s" />
</form>
</li>
<li class="share">
<a href="//rookiemag.tumblr.com/" class="ico-tumblr replacetext" target="_blank">Tumblr</a>
<a href="https://www.facebook.com/pages/ROOKIE/240625002639799" class="ico-facebook replacetext" target="_blank">Facebook</a>
<a href="https://twitter.com/rookiemag" class="ico-twitter replacetext" target="_blank">Twitter</a>
</li>
</ul>
</nav>
<div id="page">
<div id="article-ad-top">

<div id='div-gpt-ad-Desktop_Article_Marquee'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_Article_Marquee'); });
</script>
</div> </div>
<nav class="mainmenu" id="mainmenu" aria-role="navigation">
<header class="logo-wrap">
<h1 class="header-logo"><a href="/"><i class="icon rookie-icons-rookie-logo rookie-logo replacetext">Rookie</i></a></h1>
</header>
<div class="content-wrapper full-height mainmenu-nav-wrapper flex-wrapper">
<ul class="mainmenu-links">
<li class="only-mobile">
<div id="mobilemenu-toggle" class="mobilemenu-toggle rookie-icons-menu-icon replacetext">Menu</div>
</li>
<li class="archive today not-mobile"><a href="/">Today</a></li>
<li class="archive not-mobile this-month"><a href="http://www.rookiemag.com/theme/dream-life/">This Month</a></li>
<li class="archive not-mobile categories"><a href="/category/" id="mainmenu-categories-link">Categories</a></li>
<li class="issues not-mobile"><a href="/theme/">Issues</a></li>
</ul>
<ul id="mainmenu-categories-submenu" class="submenu not-mobile displaynone all-categories-list">
<li class="categories-list-item">
<a href="/category/beauty"><i class="icon replacetext cat-beauty small category">Beauty</i></a></li><li class="categories-list-item">
<a href="/category/books"><i class="icon replacetext cat-books small category">Books</i></a></li><li class="categories-list-item">
<a href="/category/comics"><i class="icon replacetext cat-comics small category">Comics</i></a></li><li class="categories-list-item">
<a href="/category/dear-diary"><i class="icon replacetext cat-dear-diary small category">Dear Diary</i></a></li><li class="categories-list-item">
<a href="/category/everything-else"><i class="icon replacetext cat-everything-else small category">Everything else</i></a></li><li class="categories-list-item">
<a href="/category/eye-candy"><i class="icon replacetext cat-eye-candy small category">Eye Candy</i></a></li><li class="categories-list-item">
<a href="/category/fiction"><i class="icon replacetext cat-fiction small category">Fiction</i></a></li><li class="categories-list-item">
<a href="/category/friendship"><i class="icon replacetext cat-friendship small category">Friendship</i></a></li><li class="categories-list-item">
<a href="/category/fun"><i class="icon replacetext cat-fun small category">Fun</i></a></li><li class="categories-list-item">
<a href="/category/live-through-this"><i class="icon replacetext cat-live-through-this small category">Live Through This</i></a></li><li class="categories-list-item">
<a href="/category/movies-tv"><i class="icon replacetext cat-movies-tv small category">Movies + TV</i></a></li><li class="categories-list-item">
<a href="/category/music"><i class="icon replacetext cat-music small category">Music</i></a></li><li class="categories-list-item">
<a href="/category/poetry"><i class="icon replacetext cat-poetry small category">Poetry</i></a></li><li class="categories-list-item">
<a href="/category/sex-love"><i class="icon replacetext cat-sex-love small category">Sex + Love</i></a></li><li class="categories-list-item">
<a href="/category/style"><i class="icon replacetext cat-style small category">Style</i></a></li><li class="categories-list-item">
<a href="/category/tech"><i class="icon replacetext cat-tech small category">Tech</i></a></li><li class="categories-list-item">
<a href="/category/you-asked-it"><i class="icon replacetext cat-you-asked-it small category">You Asked It</i></a></li><li class="categories-list-item">
<a href="/category/you-said-it"><i class="icon replacetext cat-you-said-it small category">You Said It</i></a></li> </ul>
<div class="mainmenu-actions not-mobile" id="mainmenu-actions">
<ul class="nav-social">
<li class="shop inline-block"><a href="http://www.rookiemag.com/shop/"><i class="icon replacetext rookie-icons-menu-shop">Shop</i></a></li> <li class="share instagram"><a href="//instagram.com/rookiemag" target="_blank"><i class="icon rookie-icons-drawn-instagram replacetext">Instagram</i></a></li>
<li class="share facebook"><a href="https://www.facebook.com/pages/ROOKIE/240625002639799" target="_blank"><i class="icon rookie-icons-drawn-facebook replacetext">Facebook</i></a>
<li class="share twitter"><a href="https://twitter.com/rookiemag" target="_blank"><i class="icon rookie-icons-drawn-twitter replacetext">Twitter</i></a></li>
<li class="share tumblr"><a href="//rookiemag.tumblr.com/" target="_blank"><i class="icon rookie-icons-drawn-tumblr replacetext">Tumblr</i></a></li>
</ul>
<ul>
<li class="login"><a href="http://www.rookiemag.com/log-in/"><span>Sign up</span> | <span>Log in</span></a></li>
<li class="search">
<a href="/?search=&amp;s=" id="mainmenu-search-toggle"><i class="icon rookie-icons-drawn-search replacetext">Search</i></a>
<div id="mainmenu-search-form" class="mainmenu-search-form displaynone">
<form method="get" class="searchform" action="http://www.rookiemag.com/">
<label for="mainmenu-search-input"><span class="displaynone" aria-hidden="true">Search</span>
<input type="text" value="" name="s" id="mainmenu-search-input" class="s searchinput" /></label>
<button type="submit" name="search" value="search"><i class="icon rookie-icons-drawn-search replacetext">Search</i></button>
<button type="cancel" class="cancel">✕</button>
</form>
</div>
</li>
</ul>
</div>
</div>
</nav>
<main id="content" aria-role="main">
<div class="content-wrapper">
<div class="post-154112 post type-post status-publish format-standard has-post-thumbnail hentry category-dear-diary tag-dear-diary-2 tag-diaries tag-family tag-home-2 tag-moving-out tag-school tag-stress tag-work theme-dream-life" id="p-154112">
<article id="article-format-single" class="cf">
<div class="article-theme cf">
<a href="http://www.rookiemag.com/theme/dream-life/">Issue 82: <span class="theme-name">Dream Life</span></a> </div>
<div id="article-feature-image"></div>
<h2 class="article-title">Dear Diary: June 28 2018</h2>
<div class="article-teaser"><p>&#8220;Stability seemed to be a dream that I&#8217;d never be able to achieve.&#8221;</p>
</div>
<div class="article-meta">
<span class="article-authors"><a href="http://www.rookiemag.com/author/keianna-johnson/" title="Posts by Keianna Johnson" class="url fn" rel="author">Keianna Johnson</a>, <a href="http://www.rookiemag.com/author/lilly/" title="Posts by Lilly Bralts-Kelly" class="url fn" rel="author">Lilly Bralts-Kelly</a> and <a href="http://www.rookiemag.com/author/jaosanpedro/" title="Posts by Jao San Pedro" class="url fn" rel="author">Jao San Pedro</a></span>
<span class="article-date"><a href="http://www.rookiemag.com/2018/06/28/" title="All posts from June 28th, 2018">06/28/2018 </a></span>
</div>
<div id="sidebar" class="not-mobile">
<script>(function() {
	if (!window.mc4wp) {
		window.mc4wp = {
			listeners: [],
			forms    : {
				on: function (event, callback) {
					window.mc4wp.listeners.push({
						event   : event,
						callback: callback
					});
				}
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-115119 mc4wp-ajax" method="post" data-id="115119" data-name="Get the Rookie newsletter!"><div class="mc4wp-form-fields">
<style type="text/css">
  #mc_embed_signup{
    margin-bottom: 2em;
    padding: 0;
    width: 100%;
  }


/* ----------- Relevant Code Below ----- */
.mailinglist-signupform {
  font-size: 13px;
  font-size: 0.8125rem;
  display: table;
  width: 100%;
  margin: 0 auto 20px;
  border: 0;
}

.mailinglist-signupform-cell {
  display: table-cell;
}
.mailinglist-signupform-cell:last-child {
  /* Makes sure this cell is only wide enough
   for the button label. */
  width: 1px;
  border-left: 0.8em solid transparent;
}
.mailinglist-signupform-cell input[type=email],
.mailinglist-signupform-cell .button {
  font-family: inherit;
  font-size: inherit;
  display: table-cell;
  box-sizing: border-box;
  width: 100%;
  height: 36px;
}
.mailinglist-signupform-cell input[type=email] {
  line-height: 35px;
  margin: 0;
  padding: 0 10px;
  border: 1px solid #dddddd;
  outline: none;
  background-color: #ffffff;
}
.mailinglist-signupform-cell input[type=email]:focus {
  border-color: #39dcb4;
  outline: none;
  background-color: #fefefe;
}
.mailinglist-signupform-cell .button {
  line-height: 1;
  margin: 0;
  padding: 0 1em;
  white-space: nowrap;
  color: #39dcb4;
  border: 1px solid #39dcb4;
  outline: 1px solid #39dcb4;
  background-color: #ffffff;
}
.mailinglist-signupform-cell .button:hover, .mailinglist-signupform-cell .button:active, .mailinglist-signupform-cell .button:focus {
  color: #ffffff;
  outline: 1px solid #39dcb4;
  background-color: #39dcb4;
}

</style>
<h4 class="sidebar clear" for="mce-EMAIL">Get the Rookie newsletter!</h4>
<div id="mc_embed_signup" class="">
<div id="mc_embed_signup_scroll" class="mailinglist-signupform">
<div class="mailinglist-signupform-cell"><input type="email" value="" name="EMAIL" class="email text" id="mce-EMAIL" placeholder="email address" required></div>

<div style="position: absolute; left: -5000px;" aria-hidden="true"><input type="text" name="" tabindex="-1" value=""></div>
<div class="mailinglist-signupform-cell"><input type="submit" value="Subscribe" name="subscribe" id="mc-embedded-subscribe" class="button"></div>
</div>
</div>
</div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1530217599" /><input type="hidden" name="_mc4wp_form_id" value="115119" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div></form>

<div id='div-gpt-ad-Desktop_Article_300x250_300x600'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_Article_300x250_300x600'); });
</script>
</div>
<div id="news-alert" style="border-color:#93EBCE;background-color:rgba(147,235,206, 0.15);">
<h4 class="sidebar"></h4>
<p>June's theme is DREAM LIFE. For details on how to send us your work, please read our <a href="http://www.rookiemag.com/submit/">Submit</a> page. ✴
</p>
</div>
<div id="whats-rookie">
<h4 class="sidebar">About Rookie</h4>
<p>Rookie is an online magazine and book series for teenagers. Each month, a different editorial theme drives the writing, photography, and artwork that we publish. Learn more about us <a title="Us" href="http://www.rookiemag.com/us/">here</a>, and find out how to submit your work <a title="Submissions" href="http://www.rookiemag.com/submit/">here</a>!</p>
</div>

<div class="sidebar-widget more-from more-from-category">
<h2 class="more-from-header"><a href="/category/dear-diary">More from <strong>Dear Diary</strong></a></h2>
<ul class="related-posts-list">
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="http://www.rookiemag.com/2015/01/january-28-2015/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2015/01/1422425584SCAN0213-140x105.jpg" width="140" height="105" alt="January 28, 2015" /><noscript><img width="140" height="105" src="http://www.rookiemag.com/wp-content/uploads/2015/01/1422425584SCAN0213-140x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="January 28, 2015" title="January 28, 2015" srcset="http://www.rookiemag.com/wp-content/uploads/2015/01/1422425584SCAN0213-140x105.jpg 140w, http://www.rookiemag.com/wp-content/uploads/2015/01/1422425584SCAN0213.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a><div class="related-post-caption">
<h4 class="post-title"><a href="http://www.rookiemag.com/2015/01/january-28-2015/">January 28, 2015</a></h4>
<span class="post-date">01/28/2015</span>
<span class="post-author"><a href="http://www.rookiemag.com/author/bollykecks/" title="Posts by Caitlin Hazell" class="url fn" rel="author">Caitlin Hazell</a>, <a href="http://www.rookiemag.com/author/britney/" title="Posts by Britney Franco" class="url fn" rel="author">Britney Franco</a>, <a href="http://www.rookiemag.com/author/lilly/" title="Posts by Lilly Bralts-Kelly" class="url fn" rel="author">Lilly Bralts-Kelly</a> and <a href="http://www.rookiemag.com/author/ananda/" title="Posts by Ananda Gervais" class="url fn" rel="author">Ananda Gervais</a></span>
</div>
</li>
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="http://www.rookiemag.com/2011/12/december-21-2011/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2011/12/1324269100DIARIESweek16feat-140x105.jpg" width="140" height="105" alt="December 21, 2011" /><noscript><img width="140" height="105" src="http://www.rookiemag.com/wp-content/uploads/2011/12/1324269100DIARIESweek16feat-140x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="December 21, 2011" title="December 21, 2011" srcset="http://www.rookiemag.com/wp-content/uploads/2011/12/1324269100DIARIESweek16feat-140x105.jpg 140w, http://www.rookiemag.com/wp-content/uploads/2011/12/1324269100DIARIESweek16feat-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a><div class="related-post-caption">
<h4 class="post-title"><a href="http://www.rookiemag.com/2011/12/december-21-2011/">December 21, 2011</a></h4>
<span class="post-date">12/21/2011</span>
<span class="post-author"><a href="http://www.rookiemag.com/author/minnagill/" title="Posts by Minna Gilligan" class="url fn" rel="author">Minna Gilligan</a>, <a href="http://www.rookiemag.com/author/dtupperrupert/" title="Posts by Dylan Tupper Rupert" class="url fn" rel="author">Dylan Tupper Rupert</a>, <a href="http://www.rookiemag.com/author/naomimorris/" title="Posts by Naomi Morris" class="url fn" rel="author">Naomi Morris</a>, <a href="http://www.rookiemag.com/author/kathdenney/" title="Posts by Katherine Denney" class="url fn" rel="author">Katherine Denney</a> and <a href="http://www.rookiemag.com/author/therubylotus/" title="Posts by Chris M." class="url fn" rel="author">Chris M.</a></span>
</div>
</li>
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="http://www.rookiemag.com/2016/10/dear-diary-october-28-2016/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2016/10/1477350665Lucia-October-3-280x210.jpeg" width="280" height="210" alt="Dear Diary: October 28, 2016" /><noscript><img width="280" height="210" src="http://www.rookiemag.com/wp-content/uploads/2016/10/1477350665Lucia-October-3-280x210.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Dear Diary: October 28, 2016" title="Dear Diary: October 28, 2016" srcset="http://www.rookiemag.com/wp-content/uploads/2016/10/1477350665Lucia-October-3-280x210.jpeg 280w, http://www.rookiemag.com/wp-content/uploads/2016/10/1477350665Lucia-October-3-460x345.jpeg 460w, http://www.rookiemag.com/wp-content/uploads/2016/10/1477350665Lucia-October-3-300x225.jpeg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a><div class="related-post-caption">
<h4 class="post-title"><a href="http://www.rookiemag.com/2016/10/dear-diary-october-28-2016/">Dear Diary: October 28, 2016</a></h4>
<span class="post-date">10/28/2016</span>
<span class="post-author"><a href="http://www.rookiemag.com/author/looseeya/" title="Posts by Lucia S." class="url fn" rel="author">Lucia S.</a>, <a href="http://www.rookiemag.com/author/britney/" title="Posts by Britney Franco" class="url fn" rel="author">Britney Franco</a> and <a href="http://www.rookiemag.com/author/alysonzw/" title="Posts by Alyson" class="url fn" rel="author">Alyson</a></span>
</div>
</li>
</ul>
</div>
<div class="sidebar-widget more-from more-to-see">
<h2 class="more-from-header">More to See</h2>
<ul class="related-posts-list">
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="http://www.rookiemag.com/2015/08/style-like-you/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2015/08/1440434874Emme-Hunter-Outfits-3-140x105.jpeg" width="140" height="105" alt="Style Like You" /><noscript><img width="140" height="105" src="http://www.rookiemag.com/wp-content/uploads/2015/08/1440434874Emme-Hunter-Outfits-3-140x105.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Style Like You" title="Style Like You" srcset="http://www.rookiemag.com/wp-content/uploads/2015/08/1440434874Emme-Hunter-Outfits-3-140x105.jpeg 140w, http://www.rookiemag.com/wp-content/uploads/2015/08/1440434874Emme-Hunter-Outfits-3.jpeg 300w, http://www.rookiemag.com/wp-content/uploads/2015/08/1440434874Emme-Hunter-Outfits-3-138x103.jpeg 138w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
<div class="related-post-caption">
<h4 class="post-title"><a href="http://www.rookiemag.com/2015/08/style-like-you/">Style Like You</a></h4>
<span class="post-date">08/24/2015</span>
<span class="post-author"><a href="http://www.rookiemag.com/author/hunter-s/" title="Posts by Hunter Schafer" class="url fn" rel="author">Hunter Schafer</a></span>
</div>
</li>
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="http://www.rookiemag.com/2015/08/getting-over-embarrassment/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2015/08/1438660849Kaleemah-How-to-forgive-yourself-for-being-embarrassing-Text-by-Pixie-140x105.jpeg" width="140" height="105" alt="Getting Over Embarrassment" /><noscript><img width="140" height="105" src="http://www.rookiemag.com/wp-content/uploads/2015/08/1438660849Kaleemah-How-to-forgive-yourself-for-being-embarrassing-Text-by-Pixie-140x105.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="Getting Over Embarrassment" title="Getting Over Embarrassment" srcset="http://www.rookiemag.com/wp-content/uploads/2015/08/1438660849Kaleemah-How-to-forgive-yourself-for-being-embarrassing-Text-by-Pixie-140x105.jpeg 140w, http://www.rookiemag.com/wp-content/uploads/2015/08/1438660849Kaleemah-How-to-forgive-yourself-for-being-embarrassing-Text-by-Pixie.jpeg 300w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
<div class="related-post-caption">
<h4 class="post-title"><a href="http://www.rookiemag.com/2015/08/getting-over-embarrassment/">Getting Over Embarrassment</a></h4>
<span class="post-date">08/04/2015</span>
<span class="post-author"><a href="http://www.rookiemag.com/author/pjbordeau/" title="Posts by Pixie Casey" class="url fn" rel="author">Pixie Casey</a></span>
</div>
</li>
<li class="post-preview related-post">
<a class="related-post-thumbnail preview-image" href="http://www.rookiemag.com/2015/08/how-to-avoid-codependent-relationships/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2015/08/1439784488Beth-Avoiding-codependency-Text-by-Pixie-140x105.jpg" width="140" height="105" alt="How to Avoid Codependent Relationships" /><noscript><img width="140" height="105" src="http://www.rookiemag.com/wp-content/uploads/2015/08/1439784488Beth-Avoiding-codependency-Text-by-Pixie-140x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="How to Avoid Codependent Relationships" title="How to Avoid Codependent Relationships" srcset="http://www.rookiemag.com/wp-content/uploads/2015/08/1439784488Beth-Avoiding-codependency-Text-by-Pixie-140x105.jpg 140w, http://www.rookiemag.com/wp-content/uploads/2015/08/1439784488Beth-Avoiding-codependency-Text-by-Pixie.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
<div class="related-post-caption">
<h4 class="post-title"><a href="http://www.rookiemag.com/2015/08/how-to-avoid-codependent-relationships/">How to Avoid Codependent Relationships</a></h4>
<span class="post-date">08/17/2015</span>
<span class="post-author"><a href="http://www.rookiemag.com/author/pjbordeau/" title="Posts by Pixie Casey" class="url fn" rel="author">Pixie Casey</a></span>
</div>
</li>
</ul>
</div>

</div>
<div class="post-content article-content">
<div id="attachment_154114" style="width: 710px" class="wp-caption alignnone"><img src="http://www.rookiemag.com/wp-content/uploads/2018/06/1530191355Lamentation-700x495.jpeg" alt="" width="700" height="495" class="size-large wp-image-154114" srcset="http://www.rookiemag.com/wp-content/uploads/2018/06/1530191355Lamentation-700x495.jpeg 700w, http://www.rookiemag.com/wp-content/uploads/2018/06/1530191355Lamentation-580x410.jpeg 580w, http://www.rookiemag.com/wp-content/uploads/2018/06/1530191355Lamentation-768x544.jpeg 768w, http://www.rookiemag.com/wp-content/uploads/2018/06/1530191355Lamentation-280x198.jpeg 280w, http://www.rookiemag.com/wp-content/uploads/2018/06/1530191355Lamentation-140x99.jpeg 140w" sizes="(max-width: 700px) 100vw, 700px" /><p class="wp-caption-text">I&#8217;ve been riddled with neurosis the past couple of years &#038; I always refused to get help. This year, something in me changed and the voices in my head became louder. I felt like an alien treading each day pretending like I was ok as I became more distant from myself &#038; from other people. I truly miss myself.<br />It got to a point where I can&#8217;t take it any longer &#038; the voices in my head finally caught up to me. It was time to admit that I needed help. It took a lot in me to reach out and be open to my friends and family.<br />I&#8217;m now getting the help I need; taking medication &#038; going through psychotherapy. Things are slowly starting to look up now. –Jao San Pedro</p></div>
<h4><a href="./2">Keianna</a></h4>
<p>I felt like I was gaining control over my life. <a href="./2">Read More »</a></p>
<h4><a href="./3">Lilly</a></h4>
<p>Thinking is so important. <a href="./3">Read More »</a></p>
</div>
<div class="post-paging">
<div class="post-paging-nums nums"> <span class="page-num">1</span> <a href="http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/2/"><span class="page-num">2</span></a> <a href="http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/3/"><span class="page-num">3</span></a></div><div class="post-paging-next next"><a href="http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/2/">Next &rarr;</a></div> </div>
<aside id="after-post" class="cf"> <div class="article-tags"><a href="http://www.rookiemag.com/tag/dear-diary-2/" rel="tag">dear diary</a> <a href="http://www.rookiemag.com/tag/diaries/" rel="tag">diaries</a> <a href="http://www.rookiemag.com/tag/family/" rel="tag">family</a> <a href="http://www.rookiemag.com/tag/home-2/" rel="tag">home</a> <a href="http://www.rookiemag.com/tag/moving-out/" rel="tag">moving out</a> <a href="http://www.rookiemag.com/tag/school/" rel="tag">school</a> <a href="http://www.rookiemag.com/tag/stress/" rel="tag">stress</a> <a href="http://www.rookiemag.com/tag/work/" rel="tag">work</a></div>
<div class="social-media post-article-social">
<header class="section-header">Share:</header>
<ul class="social-media-links post-article-social-links">
<li><a class="replacetext icon rookie-icons-circle-twitter" data-height="275" data-width="575" href="https://twitter.com/intent/tweet?text=Dear+Diary%3A+June+28+2018+http%3A%2F%2Fwww.rookiemag.com%2F%3Fp%3D154112+from+%40RookieMag&amp;related=rookiemag" data-lang="en" data-related="rookiemag" target="_blank" title="Share on Twitter" onclick="_gaq.push(['_trackSocial', 'twitter', 'tweet', 'http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/']);">Twitter</a></li>
<li><a class="replacetext icon rookie-icons-circle-tumblr" data-height="500" data-width="300" href="//www.tumblr.com/share/link?url=http%3A%2F%2Fwww.rookiemag.com%2F%3Fp%3D154112&amp;name=Dear+Diary%3A+June+28+2018&amp;description=%22Stability+seemed+to+be+a+dream+that+I%27d+never+be+able+to+achieve.%22" title="Share on Tumblr" onclick="_gaq.push(['_trackSocial', 'tumblr', 'tumble', 'http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/']);">Tumblr</a></li>
<li><a class="replacetext icon rookie-icons-circle-facebook" data-height="275" data-width="500" href="//www.facebook.com/sharer.php?u=http://www.rookiemag.com/?p=154112" title="Share on Facebook" onclick="_gaq.push(['_trackSocial', 'facebook', 'share', 'http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/']);">Facebook</a></li>
<li><a class="replacetext icon rookie-icons-circle-pinterest" onclick="_gaq.push(['_trackSocial', 'pinterest', 'pin', 'http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/']);" href="http://pinterest.com/pin/create/button/?media=http://www.rookiemag.com/wp-content/uploads/2018/06/1530191355Lamentation.jpeg&amp;url=http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/">Pin It</a></li>
</ul>
</div>

<div id='div-gpt-ad-Mobile_Article_300x250'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Mobile_Article_300x250'); });
</script>
</div>
<div id="related-posts" class="related-posts">
<h3>Related Articles</h3>
<ul class="related-posts-list">
<li class="related-post">
<a href="http://www.rookiemag.com/2018/06/ask-saturn/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2018/06/1530108860ask-saturn-280x210.jpg" width="280" height="210" alt="Ask Saturn" /><noscript><img width="280" height="210" src="http://www.rookiemag.com/wp-content/uploads/2018/06/1530108860ask-saturn-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Ask Saturn" srcset="http://www.rookiemag.com/wp-content/uploads/2018/06/1530108860ask-saturn-280x210.jpg 280w, http://www.rookiemag.com/wp-content/uploads/2018/06/1530108860ask-saturn-460x345.jpg 460w, http://www.rookiemag.com/wp-content/uploads/2018/06/1530108860ask-saturn-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="http://www.rookiemag.com/2018/06/ask-saturn/">Ask Saturn</a></h4>
</li>
<li class="related-post">
<a href="http://www.rookiemag.com/2018/06/families-belong-together/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2018/06/1529943586Asylum-Is-a-Right_color-280x210.jpg" width="280" height="210" alt="Families Belong Together" /><noscript><img width="280" height="210" src="http://www.rookiemag.com/wp-content/uploads/2018/06/1529943586Asylum-Is-a-Right_color-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Families Belong Together" srcset="http://www.rookiemag.com/wp-content/uploads/2018/06/1529943586Asylum-Is-a-Right_color-280x210.jpg 280w, http://www.rookiemag.com/wp-content/uploads/2018/06/1529943586Asylum-Is-a-Right_color-460x345.jpg 460w, http://www.rookiemag.com/wp-content/uploads/2018/06/1529943586Asylum-Is-a-Right_color-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="http://www.rookiemag.com/2018/06/families-belong-together/">Families Belong Together</a></h4>
</li>
<li class="related-post">
<a href="http://www.rookiemag.com/2018/06/how-to-have-fun-by-yourself-this-summer/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2018/06/1528945950PalomaLink5-14-18-280x210.jpg" width="280" height="210" alt="How to Have Fun By Yourself This Summer" /><noscript><img width="280" height="210" src="http://www.rookiemag.com/wp-content/uploads/2018/06/1528945950PalomaLink5-14-18-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="How to Have Fun By Yourself This Summer" srcset="http://www.rookiemag.com/wp-content/uploads/2018/06/1528945950PalomaLink5-14-18-280x210.jpg 280w, http://www.rookiemag.com/wp-content/uploads/2018/06/1528945950PalomaLink5-14-18-460x345.jpg 460w, http://www.rookiemag.com/wp-content/uploads/2018/06/1528945950PalomaLink5-14-18-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="http://www.rookiemag.com/2018/06/how-to-have-fun-by-yourself-this-summer/">How to Have Fun By Yourself This Summer</a></h4>
</li>
<li class="related-post">
<a href="http://www.rookiemag.com/2018/05/dear-diary-may-24-2018/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2018/05/1527166555luciadiary-280x210.jpg" width="280" height="210" alt="Dear Diary: May 24, 2018" /><noscript><img width="280" height="210" src="http://www.rookiemag.com/wp-content/uploads/2018/05/1527166555luciadiary-280x210.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Dear Diary: May 24, 2018" srcset="http://www.rookiemag.com/wp-content/uploads/2018/05/1527166555luciadiary-280x210.jpg 280w, http://www.rookiemag.com/wp-content/uploads/2018/05/1527166555luciadiary-460x345.jpg 460w, http://www.rookiemag.com/wp-content/uploads/2018/05/1527166555luciadiary-300x225.jpg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="http://www.rookiemag.com/2018/05/dear-diary-may-24-2018/">Dear Diary: May 24, 2018</a></h4>
</li>
<li class="related-post">
<a href="http://www.rookiemag.com/2018/05/leaving-home-2/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2018/05/1526997096Page1-1-280x210.png" width="280" height="210" alt="Leaving Home" /><noscript><img width="280" height="210" src="http://www.rookiemag.com/wp-content/uploads/2018/05/1526997096Page1-1-280x210.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Leaving Home" srcset="http://www.rookiemag.com/wp-content/uploads/2018/05/1526997096Page1-1-280x210.png 280w, http://www.rookiemag.com/wp-content/uploads/2018/05/1526997096Page1-1-460x345.png 460w, http://www.rookiemag.com/wp-content/uploads/2018/05/1526997096Page1-1-300x225.png 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="http://www.rookiemag.com/2018/05/leaving-home-2/">Leaving Home</a></h4>
</li>
<li class="related-post">
<a href="http://www.rookiemag.com/2018/04/dear-diary-april-12-2018/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2018/04/1523469283IMG_0165-280x210.jpeg" width="280" height="210" alt="Dear Diary: April 12, 2018" /><noscript><img width="280" height="210" src="http://www.rookiemag.com/wp-content/uploads/2018/04/1523469283IMG_0165-280x210.jpeg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Dear Diary: April 12, 2018" srcset="http://www.rookiemag.com/wp-content/uploads/2018/04/1523469283IMG_0165-280x210.jpeg 280w, http://www.rookiemag.com/wp-content/uploads/2018/04/1523469283IMG_0165-460x345.jpeg 460w, http://www.rookiemag.com/wp-content/uploads/2018/04/1523469283IMG_0165-300x225.jpeg 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="http://www.rookiemag.com/2018/04/dear-diary-april-12-2018/">Dear Diary: April 12, 2018</a></h4>
</li>
<li class="related-post">
<a href="http://www.rookiemag.com/2016/09/infinity-is-in-my-hands/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2016/09/1474234784RookiePage11-280x210.png" width="280" height="210" alt="Infinity Is in My Hands" /><noscript><img width="280" height="210" src="http://www.rookiemag.com/wp-content/uploads/2016/09/1474234784RookiePage11-280x210.png" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Infinity Is in My Hands" srcset="http://www.rookiemag.com/wp-content/uploads/2016/09/1474234784RookiePage11-280x210.png 280w, http://www.rookiemag.com/wp-content/uploads/2016/09/1474234784RookiePage11-460x345.png 460w, http://www.rookiemag.com/wp-content/uploads/2016/09/1474234784RookiePage11-300x225.png 300w" sizes="(max-width: 280px) 100vw, 280px" /></noscript></a>
<h4 class="related-post-title"><a href="http://www.rookiemag.com/2016/09/infinity-is-in-my-hands/">Infinity Is in My Hands</a></h4>
</li>
<li class="related-post">
<a href="http://www.rookiemag.com/2015/09/moving-out/"><img src="http://www.rookiemag.com/wp-content/themes/rookie/dist/img/lazy.png" class="lazy attachment-thumbnail size-thumbnail wp-post-image" data-original="http://www.rookiemag.com/wp-content/uploads/2015/09/1441918405movingout7-140x105.jpg" width="140" height="105" alt="Moving Out" /><noscript><img width="140" height="105" src="http://www.rookiemag.com/wp-content/uploads/2015/09/1441918405movingout7-140x105.jpg" class="attachment-thumbnail size-thumbnail wp-post-image" alt="" title="Moving Out" srcset="http://www.rookiemag.com/wp-content/uploads/2015/09/1441918405movingout7-140x105.jpg 140w, http://www.rookiemag.com/wp-content/uploads/2015/09/1441918405movingout7-460x345.jpg 460w, http://www.rookiemag.com/wp-content/uploads/2015/09/1441918405movingout7-300x225.jpg 300w" sizes="(max-width: 140px) 100vw, 140px" /></noscript></a>
<h4 class="related-post-title"><a href="http://www.rookiemag.com/2015/09/moving-out/">Moving Out</a></h4>
</li>
</ul>
</div>
<div id="comments">
<div id="leave-comment">
<div id="respond" class="comments__respond">
<h3 id="reply-title" class="comments__respond-title">Add Your Comment <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/dear-diary-june-28-2018/#respond" style="display:none;">Cancel reply</a></small></h3>
<div id="house-rules">
<h6>House Rules</h6>
<ol>
<li>Your display name will be the name you use to log in, and the name that people see when you comment on posts. <span>For safety reasons, no last names, addresses, or other personal information are allowed to be part of your display name. Use your first name only or a nickname.</span> (Any display names with last names or addresses will be deleted, and you will have to re-register.)</li>

<li>All comments on Rookie are moderated. Please be patient—we’ll do our best to keep up, but sometimes it may take us a bit to get to all of them.</li>
<li>We reserve the right to reject comments for any reason.</li>
</ol>
</div>
<ul id="comment-links">
<li><a href="http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/" class="comment-tab login selected" data-filter="#registered-user" data-field="login_comment">Log in &amp; Comment</a></li>
<li><a href="http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/" class="comment-tab register" data-filter="#new-user" data-field="comment">Register &amp; Comment</a></li>
</ul>
<div id="registered-user" class="form">
<form id="login" method="post" action="http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/?do=login_comment&return=http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/#leave-comment">
<input type="text" name="login_zip" id="login_zip" value="" />
<label for="login_username"><span>Username</span><input class="text" type="text" name="login_username" id="login_username" value="" size="22" tabindex="1" aria-required="true" /></label>
<label for="login_password"><span>Password</span><input class="text" type="password" name="login_password" id="login_password" value="" size="22" tabindex="2" aria-required="true" /></label>
<textarea name="login_comment" id="login_comment" tabindex="3"></textarea>
<div class="countdown-limit">Characters left: <span class="limit"></span></div>
<input type="submit" name="login_submit_comment" id="login_submit_comment" tabindex="4" value="Login &amp; submit comment" />
<input type="hidden" name="login_comment_post_ID" id="login_comment_post_ID" value="154112" />
</form>
</div>
<div id="new-user" class="form">
<form id="register" method="post" action="http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/?do=register_comment&return=http://www.rookiemag.com/2018/06/dear-diary-june-28-2018/#leave-comment">
<label for="email"><span>Email</span><input class="text" type="email" name="email" id="email" value="" size="22" tabindex="11" aria-required="true" required /></label>
<label for="password"><span>Password</span><input class="text" type="password" name="password" id="password" value="" size="22" tabindex="12" aria-required="true" required /></label>
<label for="firstname"><span>First Name</span><input class="text" type="text" name="firstname" id="firstname" value="" size="22" tabindex="13" aria-required="true" required /></label>
<label for="lastname"><span>Last Name</span><input class="text" type="text" name="lastname" id="lastname" value="" size="22" tabindex="14" aria-required="true" required /></label>
<label for="username"><span>Display/username (no last names)</span><input class="text" type="text" name="username" id="username" value="" size="22" tabindex="15" aria-required="true" required /></label>
<label for="zip"><span>Zip</span><input type="text" name="zip" id="zip" value="" tabindex="16" /></label>
<div class="birth-date">
<label for="birth_month">When is your birthday?</label>
<select id="birth_month" name="birth_month" tabindex="16"><option>Month</option><option value="1">1 - January</option><option value="2">2 - February</option><option value="3">3 - March</option><option value="4">4 - April</option><option value="5">5 - May</option><option value="6">6 - June</option><option value="7">7 - July</option><option value="8">8 - August</option><option value="9">9 - September</option><option value="10">10 - October</option><option value="11">11 - November</option><option value="12">12 - December</option></select>
<select id="birth_day" name="birth_day" tabindex="17"><option>Day</option><option value="1">1</option><option value="2">2</option><option value="3">3</option><option value="4">4</option><option value="5">5</option><option value="6">6</option><option value="7">7</option><option value="8">8</option><option value="9">9</option><option value="10">10</option><option value="11">11</option><option value="12">12</option><option value="13">13</option><option value="14">14</option><option value="15">15</option><option value="16">16</option><option value="17">17</option><option value="18">18</option><option value="19">19</option><option value="20">20</option><option value="21">21</option><option value="22">22</option><option value="23">23</option><option value="24">24</option><option value="25">25</option><option value="26">26</option><option value="27">27</option><option value="28">28</option><option value="29">29</option><option value="30">30</option><option value="31">31</option></select>
<select id="birth_year" name="birth_year" tabindex="18"><option>Year</option><option value="2018">2018</option><option value="2017">2017</option><option value="2016">2016</option><option value="2015">2015</option><option value="2014">2014</option><option value="2013">2013</option><option value="2012">2012</option><option value="2011">2011</option><option value="2010">2010</option><option value="2009">2009</option><option value="2008">2008</option><option value="2007">2007</option><option value="2006">2006</option><option value="2005">2005</option><option value="2004">2004</option><option value="2003">2003</option><option value="2002">2002</option><option value="2001">2001</option><option value="2000">2000</option><option value="1999">1999</option><option value="1998">1998</option><option value="1997">1997</option><option value="1996">1996</option><option value="1995">1995</option><option value="1994">1994</option><option value="1993">1993</option><option value="1992">1992</option><option value="1991">1991</option><option value="1990">1990</option><option value="1989">1989</option><option value="1988">1988</option><option value="1987">1987</option><option value="1986">1986</option><option value="1985">1985</option><option value="1984">1984</option><option value="1983">1983</option><option value="1982">1982</option><option value="1981">1981</option><option value="1980">1980</option><option value="1979">1979</option><option value="1978">1978</option><option value="1977">1977</option><option value="1976">1976</option><option value="1975">1975</option><option value="1974">1974</option><option value="1973">1973</option><option value="1972">1972</option><option value="1971">1971</option><option value="1970">1970</option><option value="1969">1969</option><option value="1968">1968</option><option value="1967">1967</option><option value="1966">1966</option><option value="1965">1965</option><option value="1964">1964</option><option value="1963">1963</option><option value="1962">1962</option><option value="1961">1961</option><option value="1960">1960</option><option value="1959">1959</option><option value="1958">1958</option><option value="1957">1957</option><option value="1956">1956</option><option value="1955">1955</option><option value="1954">1954</option><option value="1953">1953</option><option value="1952">1952</option><option value="1951">1951</option><option value="1950">1950</option><option value="1949">1949</option><option value="1948">1948</option><option value="1947">1947</option><option value="1946">1946</option><option value="1945">1945</option><option value="1944">1944</option><option value="1943">1943</option><option value="1942">1942</option><option value="1941">1941</option><option value="1940">1940</option><option value="1939">1939</option><option value="1938">1938</option><option value="1937">1937</option><option value="1936">1936</option><option value="1935">1935</option><option value="1934">1934</option><option value="1933">1933</option><option value="1932">1932</option><option value="1931">1931</option><option value="1930">1930</option><option value="1929">1929</option><option value="1928">1928</option><option value="1927">1927</option><option value="1926">1926</option><option value="1925">1925</option><option value="1924">1924</option><option value="1923">1923</option><option value="1922">1922</option><option value="1921">1921</option><option value="1920">1920</option><option value="1919">1919</option><option value="1918">1918</option><option value="1917">1917</option><option value="1916">1916</option><option value="1915">1915</option><option value="1914">1914</option><option value="1913">1913</option><option value="1912">1912</option><option value="1911">1911</option><option value="1910">1910</option><option value="1909">1909</option><option value="1908">1908</option><option value="1907">1907</option><option value="1906">1906</option><option value="1905">1905</option><option value="1904">1904</option><option value="1903">1903</option><option value="1902">1902</option><option value="1901">1901</option></select>
</div>
<textarea name="comment" id="comment" tabindex="19"></textarea>
<div class="countdown-limit">Characters left: <span class="limit"></span></div>
<input type="submit" name="submit_comment" id="submit_comment" tabindex="20" value="Register &amp; submit comment" />
<input type="hidden" name="register_comment_post_ID" value="154112" />
</form>
</div>
</div>
</div>
</div> </aside>
</article>
</div>
</div>
</main>
<div id="footer-ad" class="ad ad-btf footer-ad">
<div id='div-gpt-ad-Desktop_Article_Lower_728x90_970x90'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Desktop_Article_Lower_728x90_970x90'); });
</script>
</div></div>
<footer id="footer" class="main-footer">
<nav class="footer-major not-mobile">
<div class="column">
<a href="/"><i class="icon footer-major-logo rookie-icons-rookie-logo-gray replacetext">Rookie</i></a>
</div>
<div class="column align-center">
<a href="/"><i class="icon rookie-icons-footer-r-heart rookie-heart"></i></a>
</div>
<div class="column align-right footer-major-social">
<div class="sticker rainbow"></div>
<ul class="nav-social">
<li><a href="//instagram.com/rookiemag"><i class="icon rookie-icons-drawn-instagram replacetext">Instagram</i></a></li>
<li><a href="https://www.facebook.com/pages/ROOKIE/240625002639799"><i class="icon rookie-icons-drawn-facebook replacetext">Facebook</i></a></li>
<li><a href="https://twitter.com/rookiemag"><i class="icon rookie-icons-drawn-twitter replacetext">Twitter</i></a></li>
<li><a href="//rookiemag.tumblr.com/"><i class="icon rookie-icons-drawn-tumblr replacetext">Tumblr</i></a></li>
</ul>
</div>
<div class="column-half align-left">
<ul class="footer-major-nav-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="http://www.rookiemag.com/us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://www.rookiemag.com/submit/">Submit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="http://www.rookiemag.com/legal/">Legal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100839"><a href="http://www.rookiemag.com/advertising/">Advertising</a></li>
</ul> </div>
<div class="column-half align-right copyright">
<span class="nowrap">Copyright © 2018 Rookie.</span>
<span class="nowrap">All rights reserved.</span>
</div>
</nav>
<nav class="footer-major only-mobile" aria-hidden="true">
<div class="column-full">
<a href="/" style="margin-bottom: 1.618em;"><i class="icon footer-major-logo rookie-icons-rookie-logo-gray replacetext">Rookie</i></a>
</div>
<ul class="footer-major-nav-links"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-524"><a href="http://www.rookiemag.com/us/">About</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-523"><a href="http://www.rookiemag.com/submit/">Submit</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-568"><a href="http://www.rookiemag.com/legal/">Legal</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-100839"><a href="http://www.rookiemag.com/advertising/">Advertising</a></li>
</ul>
<ul class="footer-major-social nav-social">
<li><a href="//instagram.com/rookiemag"><i class="icon rookie-icons-drawn-instagram replacetext">Instagram</i></a></li>
<li><a href="https://www.facebook.com/pages/ROOKIE/240625002639799"><i class="icon rookie-icons-drawn-facebook replacetext">Facebook</i></a></li>
<li><a href="https://twitter.com/rookiemag"><i class="icon rookie-icons-drawn-twitter replacetext">Twitter</i></a></li>
<li><a href="//rookiemag.tumblr.com/"><i class="icon rookie-icons-drawn-tumblr replacetext">Tumblr</i></a></li>
</ul>
<div class="copyright">
<span class="nowrap">Copyright &copy; 2018 <a href="/us/">Rookie</a>.</span>
<span class="nowrap">All rights reserved.</span>
</div>
</nav>
</footer>
<div class="footer-illustration-credit">
<div class="wrapper">
Illustration by Lucia S. </div>
</div>
</div>
<script>(function() {function addEventListener(element,event,handler) {
	if(element.addEventListener) {
		element.addEventListener(event,handler, false);
	} else if(element.attachEvent){
		element.attachEvent('on'+event,handler);
	}
}function maybePrefixUrlField() {
	if(this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if( urlFields && urlFields.length > 0 ) {
	for( var j=0; j < urlFields.length; j++ ) {
		addEventListener(urlFields[j],'blur',maybePrefixUrlField);
	}
}/* test if browser supports date fields */
var testInput = document.createElement('input');
testInput.setAttribute('type', 'date');
if( testInput.type !== 'date') {

	/* add placeholder & pattern to all date fields */
	var dateFields = document.querySelectorAll('.mc4wp-form input[type="date"]');
	for(var i=0; i<dateFields.length; i++) {
		if(!dateFields[i].placeholder) {
			dateFields[i].placeholder = 'YYYY-MM-DD';
		}
		if(!dateFields[i].pattern) {
			dateFields[i].pattern = '[0-9]{4}-(0[1-9]|1[012])-(0[1-9]|1[0-9]|2[0-9]|3[01])';
		}
	}
}

})();</script><script type='text/javascript' src='http://www.rookiemag.com/wp-content/themes/rookie/dist/js/modernizr.rookie.3.0.0-alpha.4.min.js'></script>
<script type='text/javascript' src='http://www.rookiemag.com/wp-content/themes/rookie/dist/js/jquery-1.11.3.min.js'></script>
<script type='text/javascript' src='http://www.rookiemag.com/wp-content/themes/rookie/dist/js/plugins.min.js?ver=1448994889'></script>
<script type='text/javascript' src='http://www.rookiemag.com/wp-content/themes/rookie/dist/js/global.min.js?ver=1448994888'></script>
<script type='text/javascript' src='http://www.rookiemag.com/wp-content/themes/rookie/library/jquery.jplayer.min.js' data-cfasync='true' async='async'></script>
<script type='text/javascript' src='http://www.rookiemag.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var SIS_Ajax = {"ajaxurl":"http:\/\/www.rookiemag.com\/wp-admin\/admin-ajax.php","add_nonce":"5a7acc632d","update_nonce":"5468239150","remove_nonce":"101fddbf22"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rookiemag.com/wp-content/plugins/shopify-import-sync/shopify-theme/shopify-import-cart.js'></script>
<script type='text/javascript' src='http://www.rookiemag.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_forms_config = [];
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rookiemag.com/wp-content/plugins/mailchimp-for-wp/assets/js/forms-api.min.js?ver=4.2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mc4wp_ajax_vars = {"loading_character":"\u2022","ajax_url":"http:\/\/www.rookiemag.com\/wp-admin\/admin-ajax.php?action=mc4wp-form","error_text":"Oops. Something went wrong. Please try again later."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.rookiemag.com/wp-content/plugins/mc4wp-premium/ajax-forms/assets/js/ajax-forms.min.js?ver=4.4.2'></script>
<!--[if lte IE 9]>
<script type='text/javascript' src='http://www.rookiemag.com/wp-content/plugins/mailchimp-for-wp/assets/js/third-party/placeholders.min.js?ver=4.2.3'></script>
<![endif]-->

<script type="text/javascript">
  var _qevents = _qevents || [];
  (function() {
    var elem = document.createElement('script');
    elem.src = (document.location.protocol === "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
    elem.async = true;
    elem.type = "text/javascript";
    var scpt = document.getElementsByTagName('script')[0];
    scpt.parentNode.insertBefore(elem, scpt);
  })();
  _qevents.push({
    qacct:"p-82dLtFWn2pWuc"
  });
  </script>
<noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-82dLtFWn2pWuc.gif" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>



<noscript><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6036036&amp;cv=2.0&amp;cj=1" /></noscript>


</div>

<div id='div-gpt-ad-Mobile_Fixed_320x50'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-Mobile_Fixed_320x50'); });
</script>
</div>
</div>
<script type="text/javascript" src="//s3.amazonaws.com/downloads.mailchimp.com/js/signup-forms/popup/embed.js" data-dojo-config="usePlainJson: true, isDebug: false"></script><script type="text/javascript">require(["mojo/signup-forms/Loader"], function(L) { L.start({"baseUrl":"mc.us12.list-manage.com","uuid":"821c7fca52370676ae6d8be19","lid":"f2d9df647c"}) })</script>
</body>
</html>


